顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - peteryang

頁: [1] 2 3 4
1
各位先進,

因為實在是找不到方法
所以小弟後來只好改成這個設定:
代碼: [選擇]
source s_httpd {
        file ("/AP/base/logs/wms2g/access_log" follow_freq(1) flags(no-parse));
        file ("/AP/base/logs/wms2g/error_log" follow_freq(1) flags(no-parse));
        internal();
};
以及
代碼: [選擇]
log { source(s_httpd); destination(d_host); };
目前httpd的access_log會傳到Syslog-ng Server
但是資訊會全寫到user.log這個檔案
不知是否有什麼方法可以將httpd的access_log及error_log再分別獨立出來
以免在查詢Log時,資訊太雜,無法search
煩請各位先進不吝指教
謝謝

2
各位先進大家好,

小弟目前公司使用Syslog-ng集中所有的Log
目前已經可以做到本機的system產生的log及vsftpd產生的log
但是在測試httpd2時,卻一直無法收集
小弟的設定如下:
代碼: [選擇]
filter f_apache_err { program("apache") and level(err); };
destination d_apache_err { file("/AP/base/logs/wms2g/error_log"); };
log { source(s_sys); filter(f_apache_err); destination( d_apache_err); destination(d_XXX); };

不知是那裡設定有問題
煩請各位先進不吝指教
謝謝

3
謝謝hongbin大大的指導

小弟已經可以將vsftpd的log透過syslog-ng傳到另一台主機了
不過小弟有件事想請問一下

代碼: [選擇]
syslog_enable=YES
這是指將vsftpd的log變成用syslog的功能來寫入嗎???

煩請hongbin及其它大大解疑
謝謝

4
netman大大,

小弟vsftpd有關Log的設定如下:
代碼: [選擇]
xferlog_enable=YES
xferlog_file=/var/log/xferlog
xferlog_std_format=YES
dual_log_enable=YES
vsftpd_log_file=/var/log/vsftpd.log
不知在vsftpd及syslog-ng是否有其它方面的相關設定
再麻煩netman及其它大大不吝指教
謝謝

5
各位先進大家好,

小弟目前可以將vsftpd的登入透過syslog-ng傳送到另一台log Server
但是卻沒有將辦法傳檔的log傳送出去

小弟上網查到的設定如下:
代碼: [選擇]
filter f_vsftpd    { program(vsftpd) or program(ftp); };但是這個只有抓到登入的相關訊息
卻抓不到利用FTP傳了那些檔
小弟有試著加上
代碼: [選擇]
program(Client);但是仍然沒有用

請問有那位先進對Syslog-ng很有研究
能夠指導小弟
謝謝

6
Linux 討論版 / Re: LVM 操作示範
« 於: 2012-08-29 14:05 »
這不推就會太對不起自己了
感謝netman大大

讚~~~~

7
謝謝Y大的指導
小弟再想看看
要以那種方式才會比較好管理

不知除了以上這二種方法外
是否還有其它更簡易的方法
再煩請Y大及其他先進再不吝賜教
謝謝

8
另小弟也有找到一篇設定
URL:http://www.cyberciti.biz/tips/openssh-deny-or-restrict-access-to-users-and-groups.html
這篇是使用sshd_config設定deny的user及group
各位先進也可以參考看看

PS:因公司希望能夠多點管控
     所小弟想找一個比較方便又安全的管理方式
     這樣才不會帳號一多,管理麻煩,又容易被別人亂搞

9
Dear Y大,

請問這是透過pam的認證指定先去參考sshd.deny
再判斷是否符合權限登入是嗎???
若是,要如何做呢???
煩請您及其它先進不吝指導
謝謝

10
各位先進大家好,

小弟想請問一下,
有沒有什麼辦法可以限制某些linux上的帳戶不能透過SSH登入
僅能利用Console登入本機??
煩請各位先進不吝告知
謝謝

11
這是一定要到的啦~~

13
幫忙推一下

希望這次真的可以去參加,不要再被莫名的事情給綁住了

14
Linux 討論版 / Re: smtp收不到信(急)
« 於: 2012-05-31 09:01 »
把設定檔,Log,架構貼出來看看,這樣比較好判斷

15
要不要注意看一下虛擬機的cdrom裡的connected及connect at power on有沒有打勾
因小弟也有發生這個問題
後來才發現是沒有設定 :-[
所以要不要再去檢查看看

16
謝謝U大的指導
小弟再看有沒有地方忽略掉
若有沒注意的地方
再上來告知
謝謝

17
u8526425大大,

小弟是用vCenter的Plug-in去登入VDR的
請問大大open console是指像vClient的Console嗎????

18
各位先進大家好,

小弟目前正在測試vsphere5及VDR2.0
目前遇到一個問題,小弟將VDR裝好後,在登入畫時,要小弟輸入登入vCenter Server使用者的密碼
小弟使用Windows Server裡使用者登入vCenter,因此小弟輸入相同的密碼,
但是密碼一直錯誤,想請問各位先進是要輸入那位user的密碼才能登入VDR呢???
煩請各位先進不吝指導,謝謝

19
現在到對岸的價碼真的都是不好談了
因為時機已過了
台灣人才的優勢已經慢慢的被追上了
而且我們又只是在做代功
獲利都是在保3~5
能有多少$$願意放在人才上面呢???
哎......看來只能趕快面對現實了

20
michaelwan 大大 & dark 大大,

小弟用sh vlan如下:
代碼: [選擇]
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/26, Gi1/0/27, Gi1/0/28, Gi2/0/26, Gi2/0/27, Gi2/0/28
2    VLAN0002                         active    Gi1/0/3, Gi1/0/4, Gi1/0/5, Gi1/0/6, Gi1/0/7, Gi1/0/8, Gi1/0/9, Gi1/0/10, Gi1/0/11, Gi1/0/12,
                                                             Gi1/0/13, Gi1/0/14, Gi1/0/15, Gi1/0/16, Gi1/0/17, Gi1/0/18, Gi1/0/19, Gi1/0/20, Gi2/0/1,
                                                             Gi2/0/2, Gi2/0/3, Gi2/0/4, Gi2/0/5, Gi2/0/6, Gi2/0/7, Gi2/0/8, Gi2/0/9, Gi2/0/10, Gi2/0/11,
                                                             Gi2/0/12, Gi2/0/13, Gi2/0/14, Gi2/0/15, Gi2/0/16, Gi2/0/17, Gi2/0/18, Gi2/0/19, Gi2/0/20
3    VLAN0003                         active    Gi1/0/1, Gi1/0/2
4    VLAN0004                         active
102  VLAN0102                         active    Gi1/0/23, Gi1/0/24, Gi2/0/23, Gi2/0/24
103  VLAN0103                         active
104  VLAN0104                         active    Gi1/0/21, Gi1/0/22, Gi2/0/21, Gi2/0/22

而sh vlan id 4如下:
代碼: [選擇]
VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
4    VLAN0004                         active    Gi1/0/25, Gi2/0/25

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
4    enet  100004     1500  -      -      -        -    -        0      0

Remote SPAN VLAN
----------------
Disabled

Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------

而在sh run如下:
代碼: [選擇]
interface GigabitEthernet1/0/2
 switchport access vlan 3
 switchport mode access

interface GigabitEthernet1/0/25
 switchport trunk encapsulation dot1q
 switchport mode trunk

interface GigabitEthernet2/0/2
 switchport access vlan 2
 switchport mode access

interface GigabitEthernet2/0/25
 switchport trunk encapsulation dot1q
 switchport mode trunk

而小弟在int giga1/0/25l裡面
發現沒有ip address 或是 route-map等設定
如下:
代碼: [選擇]
STACK-3750(config-if)#ip ?
Interface IP configuration subcommands:
  access-group  Specify access control for packets
  admission     Apply Network Admission Control
  arp           Configure ARP features
  dhcp          Configure DHCP parameters for this interface
  dhcp          DHCP
  igmp          IGMP interface commands
  verify        verify
  vrf           VPN Routing/Forwarding parameters on the interface
是不是小弟3750不支援
所以無法用這個功能呢???
煩請michaelwan & dark及各位先進不吝指教
謝謝

21
dark 大大,
小弟按照您的設定
還是會從Default Route出去
而不會從小弟指定的Route走
小弟後來想
是不是0.0.0.0的route是從default rotue出去
而小弟指定單一IP上網也是0.0.0.0所以會從default route走
而不是從指定route走
所以小弟想是不是routing table裡沒有這個指定單一IP的next-hop route
所以都會從default route

那小弟要如何在現在的routing table裡加入指定單一IP走小弟指定的route呢???

煩請各位先進及dark大大不吝指教
謝謝

22
感謝大大提供
小弟再試著看看可不可以拿來應用
謝謝

23
請問一下各位先進,

有人使用過華為的Firewall嗎??
小弟剛到公司快二個月
目前有一台Firewall是華為 Eudemon 100E Firewall
這台Firewall從公司成立設定過後到現在就沒有人再進去過了
因此會設定的人都已經不見了
所以現在遇到問題都不知要找誰
小弟碰過之後,只知道要先到Command Mod裡設定好
才能到Web GUI介面做設定
但是Command Mod裡的設定說明不像Cisco那樣清楚
一直找不到設定的地方
所以只好上來問問各位先進
看是否有人玩過華為的Firewall
煩請各位先進不吝指導
謝謝

24
kojj大大 & dark大大,

小弟公司的架構看起來跟您的是一樣
只不過在interface上沒有用switchport access vlan 4
而是在default
如下:
代碼: [選擇]
1    default                          active    Gi1/0/26, Gi1/0/27, Gi1/0/28, Gi2/0/26
                                                Gi2/0/27, Gi2/0/28
而run部份如下
代碼: [選擇]
interface GigabitEthernet2/0/28
!
interface Vlan4
 ip address 172.24.3.249 255.255.255.0
 ip helper-address 172.24.1.7
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.24.1.254
!
access-list 100 deny   ip host 172.24.3.83 any
access-list 100 permit ip any any
所以您之前提供的設定可能不行

小弟再試試看dark大大提供的方法
有最新消息,小弟會再上來回覆的
謝謝二位大大的不吝指教

25
kojj大大,


小弟試過了
但是還是不行
仍然還是走原有routing出去

因此在想是不是ip access-list的問題
請問是不是要將這個access-list放在原本ip access-list 的權值之前才行
這樣才會走這個routing呢??

26
各位先進大家好,

公司所有網段全都連到Core Switch 3750
小弟目前想要指定單一IP不走Default Route上Internet
想要改變成走另一個Gateway上Internet
不知小弟要如何設定
是要在access-list上設定
還是要在ip route裡設定呢???
煩請各位先進不吝指教
謝謝

27
謝謝三子的說明
小弟目前的老闆正是這個類型,
對領域有些許瞭解
然後把所有的工作能外包的就外包出去
只不過做事太過一板一眼
比較沒有彈性的空間
因此小弟目前也是想在這裡讓自己的待人處事能夠更加的圓滿
至於未來是否還有機會
就留待未來再說吧
反正不要讓自己白過這段時間
感恩三子與各位的建議
謝謝

28
感謝各位大大的建議
小弟後來還是選擇待在原地,
因$$談不攏
加上工作與現在很類似
所以就還是留在原地了
不過還是要感謝各位大大的建議
謝謝

29
各位先進大家好,

小弟公司目前使用Notes 7,OS是Win 2003 R2
今長官突來心血
要我們看能不能用Notes所發出的Mail,可以自動帶出中文人名,而不是英文人名
小弟有問過維護廠商
可以在替代名稱上輸入中文人名就可以帶出
但因公司有在Notes上開發一些Flow AP
所以會變成以替代名稱上輸入的人名來做驗證,而不是Notes上的帳號來驗證
因此可能會有驗證上錯誤的狀況  :'(
但Notes只有一台,沒有Lab可以試
因此想請問各位先進是不是真的會有驗證上的問題
若有是否有方法可以解呢
煩請各位先進不吝指導
謝謝

30
MIS 討論區 / 該不該繼續鑽研還是要換跑道
« 於: 2011-07-20 12:22 »
各位先進大家好,

小弟已快38歲了,現在遇到一個狀況,想聽聽大家的意見:
小弟目前現任公司是電信業的MIS工程師(待了快一個月)
負責管理Network,備份,Server及User Desktop維護
當初選擇來這裡是想要來學習網路這一塊(因沒有碰過Cisco 6500 & ASA 5500等設備)
但都沒有人教,都要自己去摸索
如今有另一家公司要小弟去
工作內容又多了ERP與ASP&PHP等開發工作及管理與規劃公司整體資訊架構及政策(是沒有Cisco這些設備可以碰)
但職稱是副理(不過是校長兼敲鐘,整個資訊部門只有一人)
因年紀有點大了,不知要繼續鑽研技術,還是要轉往管理職呢(目前只有一人,編制是二人)
心裡想法是以後換跑道不知會不會比較好往上發展
所以小弟不知該如何選擇
因此想聽聽各位先進的意見
煩請各位先進不吝指導
謝謝

頁: [1] 2 3 4