顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


主題 - aaron

頁: 1 [2]
31
Linux 討論版 / [問題]ltsp 中文輸入法問題
« 於: 2004-04-07 00:43 »
最近小弟在試無碟網路開機方案,我使用的是k12 ltsp的套件,也成功的網路開機,但client郤不能使用xcin輸入法,想請這該如何解決.

32
各位學長,學弟我用minicle安裝trend interscan VirusWall時
安裝過程有遇到問題,但安裝
compat-db
compat-libstdc++
後即無錯誤訊息,但用IE(http://localhost:1812)連進去後輸
入完帳號密碼後即出現下列錯誤訊息

You don't have permission to access / on this server.

想請問一下各位學長是那裡需要修改

33
小弟我參考
http://www.shellhung.org/technical/ldapauth.html
來建立ldap server 但每次做到
# ldapsearch -LL -h [hostname] -b "dc=yourdomain,dc=com" -W -x   \
  -D "cn=proxyuser,dc=yourdomain,dc=com" "(uid=username)" userPassword
的時候 , 每次都是出現ldap_bind: Can't contact LDAP server的訊息,真不知該如何解決也。
我查netstat -all時結果是
tcp   0   0 *:ldap   *:*   LISTEN
我的環境如下
區域網路
沒有架DNS server
hosts 有設定
debian woody3.0

slapd.conf內容是
# This is the main ldapd configuration file. See slapd.conf(5) for more
# info on the configuration options.

# Schema and objectClass definitions
include         /etc/ldap/schema/core.schema
include         /etc/ldap/schema/cosine.schema
include         /etc/ldap/schema/nis.schema
include         /etc/ldap/schema/inetorgperson.schema

# Our Access Control
include      /etc/ldap/slapd.acl

# Schema check allows for forcing entries to
# match schemas for their objectClasses's
schemacheck     on

# Where the pid file is put. The init.d script
# will not stop the server if you change this.
pidfile         /var/run/slapd.pid

# List of arguments that were passed to the server
argsfile        /var/run/slapd.args

# Where to store the replica logs
replogfile   /var/lib/ldap/replog

# Read slapd.conf(5) for possible values
loglevel        0

#######################################################################
# ldbm database definitions
#######################################################################

# The backend type, ldbm, is the default standard
database        ldbm

# The base of your directory
suffix          "dc=debian,dc=com"

# Where the database file are physically stored
directory       "/var/lib/ldap"

# Indexing options
index objectClass eq

# Save the time that the entry gets modified
lastmod on

slapd.acl的內容同網路上

麻煩學長們,煩請解答

34
LDAP 討論區 / 安裝完後無法啟動
« 於: 2002-12-28 00:12 »
我使用minicle中的APT去安裝openldap,openldap-devel,openldap-clients,openldap-servers

修改/etc/openldap/slapd.conf
suffix "dc=XXX,dc=XXX,dc=XX"
rootdn "cn=root,dc=XXX,dc=XXX,dc=XX"
rootpw secret

啟動LDAP
service ldap start
啟動 slapd :                                                                 [  確定  ]
啟動 slurpd :                                                                [  確定  ]

但是卻什麼都沒有啟動,並且重新啟動還出現錯誤
service ldap restart
停止 slapd: /etc/init.d/ldap: kill:(19771)  - 沒有此一程序
/etc/init.d/ldap: kill:  (19770  -  沒有此一程序
                                                                                                             [  確定  ]
停止 slurpd: /etc/init.d/ldap: kill:(19771)  - 沒有此一程序
/etc/init.d/ldap: kill:  (19770  -  沒有此一程序
                                                                                                             [  確定  ]
啟動 slapd :                                                                 [  確定  ]
啟動 slurpd :                                                                [  確定  ]
想請教各位學長該怎麼解決

35
Linux 討論版 / [問題]cron
« 於: 2002-12-23 13:59 »
想請問各位學長, 我現在都用Fetchmail配合cron定時收外部信件, 但是只要一執行完cron後, 就會將結果mail給執行者的信箱, 導至信件快爆了, 煩請幫忙

36
Linux 討論版 / [問題]IMAP的問題
« 於: 2002-12-02 23:39 »
想請問各位學長,
我在Client使用讀信軟體,我是用imap的方式連進server,但會有個問題就是在新增資料夾時,一定要擺在[mail]資料夾底下才能在~/mail資料夾底下出現,所以我想說可不可以把整個imap要連的資料夾都放在~/mail的資料底下,是不是要把預設的/var/mail/spool資料夾改成~/mail資料夾才行,又這該去那設定.
各位學長,最主要的是將imap要連的資料夾只指定在~/mail底下,包含[新郵件],[垃圾筒],[寄件備份].Thanks~~~

37
Linux 討論版 / [問題]IMAP跟openwebmail的問題
« 於: 2002-11-27 23:01 »
想請一下, Openwebmail有沒支援IMAP啊
使用Openewbmail的時候新增了一些資料夾, 但不能出現在IMAP上
在Outlook Express的時候使用IMAP所新增的資訊夾也不行出現在
Openwebmail中, 不知有沒方法將這兩個結合在一起

38
Linux 討論版 / [問題]FTP Client端的問題
« 於: 2002-11-23 11:38 »
各位學長,我的網路環境是
1台Server(含SAMBA,FTP)
1台Clinet (WIN系列, Linux KDE兩個OS)
首先我是透過Win系列把資料來建立在Server上,中文顯示完全正常,另外我透過檔案總管的方法FTP進Server端,中文顯示也完全正常
但後來我安裝Linux 搭配kde後, 我利用檔案總管(Konqueror征服家)及Mozilla, FTP進Server端, 中文顯示就變得一堆亂碼了, 不知這種情況我是該設定Client還是Server. 想請各位學長指點指點. :D

頁: 1 [2]