顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - lions4917

頁: [1] 2
1
BSD 討論版 / DHCP Server 無法釋放IP
« 於: 2013-10-17 14:10 »
各位大大好

有個客戶一直要不到IP , 發現是IP派滿了
但查看租約記錄 , 看到很多都是舊的租約 , 如下列 ,
已用date確定系統時間是對的 , dhcpd.leases存取時間即時
要如何釋放 / 回收
是用FreeBSD架DHCPD

謝謝
lease 172.16.25.87 {
  starts 4 2013/06/27 12:12:32;
  ends 4 2013/06/27 18:12:32;
  tstp 4 2013/06/27 18:12:32;
  binding state free;
  hardware ethernet 50:46:5d:dc:ee:b7;
  uid "\001PF]\334\356\267";
}
lease 172.16.25.111 {
  starts 4 2013/06/27 12:23:07;
  ends 4 2013/06/27 18:23:07;
  tstp 4 2013/06/27 18:23:07;
  binding state free;
  hardware ethernet 10:bf:48:d6:29:b0;
  uid "\001\020\277H\326)\260";
}

2
Linux 討論版 / 有些USER無法使用MAIL
« 於: 2012-06-15 14:23 »
各位先進好~~~

小弟用useradd 今日新增了3個USER
在 var/spool/mail 和 /home 下面都有看到該用戶資枓
但在設Outlook時偏偏就不能登入
該台機器其它USER正常 , 且重開過了

我試著userdel , passwd 都確認沒問題 , telnet亦可登入
偏偏只有MAIL不行
我是Fedora 12 , 發生什麼問題了哩

3
Windows 討論版 / Windows RRAS 的問題
« 於: 2012-02-07 10:50 »
小弟用一台PC架 Windows Server 2008 R2

機器有2張網卡,也有兩台IP,一張為192.168.0.254
                                     一張為203.72.170.55 , 203.72.170.56                                       

OS上有三個角色.. RRAS (路由器) , IIS (網頁) , FTP (檔案)
RRAS負責NAT IP位址
而IIS和FTP設定只監聽 203.72.170.56

現在發生了問題...
若是公司外面看IIS+FTP都很正常
但是公司內部看資料就變的很怪,IIS有些網頁看不到,FTP無法匿名存取....等等
請問我沒注意到什麼呢?

謝謝
                     

4
Linux 討論版 / BIND backup
« 於: 2011-12-26 02:11 »
小弟已灌好一台CentOS 6.2
想從舊的BIND移轉資料過來
請問我應該拷貝什麼東西過來哩!
謝謝

5
簡單說..就是VMotion想轉移某台VM到另一實體機時
選項都不會出現ESXi那一台
而ESXi那台確實擁有Essential Plus的KEY
但小弟也在網路文章找到這一段話..

============================
目前免費的ESXi無法列入vCenter的管控範圍之內;企業用戶如果打算將在ESXi上測試的虛擬機器一併列入管理,就只能重新架構付費版本的ESX,待測試穩定後,再納入vCenter的管理範圍之內。
============================
這算是我的解答哞?

6
各位大大好

小弟有一個客戶買了 Vsphers Essential Plus的授權
將序號輸入在原本已安裝好的3台機器中 (2台ESX4.0 . 1台ESXi 4.1)
結果那2台ESX 4.0 可以VMotion .. 那1台ESXi 都不能加入 (此台授權也沒看到VMotion這項)
但是大家都有VCenter耶...
怎麼會醬子呢?
仔細檢查過..大家序號都是一樣滴...謝謝





7
當然有囉...
小弟是6顆300GB 做RAID0  .. 因為不想等RAID5 Build完
在SmartStart裡可以看到確實容量
之後安裝Windows 2K3也可以看到並分割
唯獨ESXi不能
請問ESXi安裝過程真的沒有地方可上Driver嗎 (如微軟按F6)

謝謝

8
怪的是整套伺服器有相容HCL
連網卡和RAID卡也可以相容官方的ESX/ESXi 4
但就是偏偏抓不到
虛擬先生也推這台...怎麼會有這種問題呢
官方有出一個4.0U1 for HP Prolight Server (我的機型)
但也無用
Local 顯示 None

9
各位大大好

小弟想請問各位有沒有試著用
VMware Converter 來熱轉微軟DC .. 結果很"完美"呢
因為客戶有很多帳號信任關係及資料夾分享權限不想重設
所以問我看看

再請各位先進賜教囉

謝謝

10
各位大大好...

小弟有一台HP DL380 G6 在灌 ESXi 4.1 時
抓不到內建的Smart Array P410i ..
所以根本找不到硬碟...
但偏偏安裝過程又沒有地方讓我上Driver
請問要怎麼辦呢?

謝謝

11
Linux 討論版 / CentOS vsftp 中文問題
« 於: 2010-08-27 03:06 »
各位大大請幫忙

我用vsftp架了一個FTP Site
用了WinSCP 和 FileZilla 等Client工具連線
看到了目錄裡..中文部份都是亂碼
我依網路上調整了這些連線工具來顯示中文(UTF-8打開or自訂字集BIG5)都無效
我想請教vsftp有相關的選項可解決哞
是vsftp的問題嗎?

謝謝

12
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-21 01:34 »
呵呵

若postfix可以輕易做到強制帳號對映外送域名
當然樂意使用囉

^^

13
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 23:56 »
cat sendmail.mc | grep masquerade

dnl # masquerade not just the headers, but the envelope as well
dnl FEATURE(masquerade_envelope)dnl
dnl # masquerade not just @mydomainalias.com, but @*.mydomainalias.com as well
dnl FEATURE(masquerade_entire_domain)dnl

奇怪...兩個sendmail這部份都一樣
只是Fedora沒有用Web Virtual Host 和 Sendmail 8.14版
明天去公司好好驗證一下


14
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 18:50 »
各位博士

我剛剛發現...
在Fedora 12 + sendmail 8.14.3 居然沒有這問題..
可以依outlook設定的DomainName..直接寄出
user1@aaa.com.tw
user2@bbb.com.tw
OK耶!!!!!!

而我的CentOS 5.5 + sendmail 8.13.8 不行...只能統一帶出DomainName
設定一模一樣 (我也只會這幾招)
這....我們漏掉了什麼嗎?

我再架一台Fedora來確認確認~~~~或rpm -iUh一下sendmail

15
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 14:43 »
我也想要用VM來處理
但這樣會消耗我1個固定IP
況且..我也已經用VM了..只是想再細切Virtual Host 來服務不同公司
我想這樣應該效益較好

16
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 14:12 »
還沒用webmin來改..
只是看到這功能...不知道有沒有相關我的問題..
因為大部份參考書藉都沒有討論到這段
sendmail指定帳號套用外寄域名的設定

17
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 13:58 »
我原本也是這麼以為..
但實做出來的結果並不是如此...
outlook內設定自己的Mail Address 為 user1@aaa.com.tw
但對方收到仍是
user1@test.com.tw
因此仍然用該sendmail主機名稱寄出

18
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 13:34 »
這樣說好了...
我想架一台sendmail提供給很多公司使用..他們都用outlook來收發信
該台Linux主機名稱為test.com.tw
在/etc/mail/local-host-name裡有設可接收這3個網域名稱
aaa.com.tw
bbb.com.tw
ccc.com.tw
收信都沒有問題..但外寄時都顯示 user@test.com.tw
醬子挺困擾的
有沒有方式可以設定 user1強制用aaa.com.tw這名稱寄出
                        user2強制用bbb.com.tw這名稱寄出
                        user3強制用ccc.com.tw這名稱寄出

依您的說法...
這個在技術上是辦不到的囉?
那還有什麼做法可以變通呢?
國外的主機代管都是醬子"不完美"囉?
我看到webmin有外寄網域的選項..這有關係哞?
(Your sendmail configuration does not have the outgoing address mapping (generics) feature enabled.)

謝謝 (再次謝謝您的耐心指導)

19
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-20 10:21 »
我再說明詳細一點好了...
我自己架apache 和 sendmail ... 再利用Virtual Host來服務不同DomainName
WEB是OK的.. Mail接收也沒問題
而sendmail在外寄時只會帶出hostname 因此大家DomainName都相同了
架構只是單純的 sendmail + outlook
我不太懂要在哪裡改WEB程式...?
難道那些主機代管Mail又是如何做到的呢?

我是新手...感謝您的耐心
謝謝

20
Linux 討論版 / 回覆: sendmail 虛擬主機
« 於: 2010-08-19 18:54 »
所寫的Web程式!?
這句我不太懂...我想用sendmail 和 Openwebmail 在做虛擬主機服務不同公司
一定要自己寫程式哞?
如果要寫..要寫在哪裡呢?

謝謝

21
Linux 討論版 / sendmail 虛擬主機
« 於: 2010-08-19 01:14 »
各位大大

小弟最近想做主機代管...
因此WEB 和 MAIL 都要建立虛擬主機來服務不同公司
Apache已經OK...
但Mail卻困擾我很久...我想應該不是/etc/mail/local-host-name裡面加一加這麼簡單吧
因為寄出時信件帶出的DomainName大家都一樣

請問有沒有正確做法可以參考呢

22
Linux 討論版 / 回覆: Linux 一直在用網路
« 於: 2009-08-12 00:07 »
我資料傳輸的流量遠大於正常狀態..
pidgin 和 skype 也不可能每分每秒都傳這麼大吧...
正常時..不會有這麼多TIME_WAIT
這是什麼意思呢...

另外有沒有指令或工具可以看目前LINUX哪個PROCESS傳最多..或哪個PROCESS正在傳

謝謝各位大大指導

P.S 很明顯的..我好像不斷嚐試遠端的443

23
Linux 討論版 / 回覆: Linux 一直在用網路
« 於: 2009-08-11 19:17 »
我用了大大你的方法..看到了很多東西..
netstat -nutp
但不確定是pidgin這隻小程式在傳..
因為目前是一直在傳資料出去...
我只是windows中毒是醬子...Linux也是嗎?
有很多TIME_WAIT 是什麼意思呢?

24
Linux 討論版 / 回覆: Linux 一直在用網路
« 於: 2009-08-09 11:15 »
只看的到來源和目的地IP...
無法看到哪個process使用網路資源在傳檔..
有無像TCPview的工具或指令呢
小弟功力尚淺...麻煩你囉
謝謝....

25
Linux 討論版 / Linux 一直在用網路
« 於: 2009-08-09 01:59 »
各位大大安啊...
我是用CentOS 5.3
最近發現他一直在使用網路傳輸
但我明明什麼事都沒幹啊
想請問有沒有工具或指令..看哪個process 現在使用網路資源
謝謝

26
Linux 討論版 / 回覆: 哪個process listen port
« 於: 2009-07-12 01:56 »
嗯嗯...
十分受用...感謝您的回答
已解決

27
Linux 討論版 / 哪個process listen port
« 於: 2009-07-11 00:07 »
各位大大您好..
小弟目前遇到一個問題...
在Linux下要怎麼樣看到是哪個 process 在 listen 哪個 port 呢
我的dovecot啟動不了...原因是
dovecot imap : fatal : imaps listen(993) alearly useing ip address
但偏偏我 ps aux | grep imap 都沒看到 .. 也沒有讓service
謝謝

28
設定值都沒問題..
是啟動網卡時 Fedora 說無此網卡
在lspci可看到硬體..
lsmod卻沒有相關模組載入..而看不到網卡
要怎麼載入網卡模組...

29
那我現在要怎麼辦呢...
如何載入模組....是可以從另外的Linux拷貝哪個設定檔來先頂一下嗎
我想那些模組應該沒被砍掉

P.S 駭客有可能改掉什麼..讓我模組都沒載入嗎 (lsmod沒有東西)
     但我現在一個模組都沒有...其它功能卻也都正常 (只有網卡掛了,CDROM和顯示和X window都好的)

30
請問大大...
Linux開機要如何自動偵測硬體呢..
謝謝....

頁: [1] 2