顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


主題 - feeling006

頁: [1]
1
系統安全討論版 / linux套件版本支援問題
« 於: 2011-03-16 17:40 »
初學者 ???
(1)假如 CentOS5.5 發行很多年,然後出版到6.6甚至7.0版本等。結果發行商說已經不支援 CentOS5.5了,停止套件更新。這樣使用 yum update 不就沒有正面幫助嗎??還是選擇 Server 資料備份,移轉到目前最新版的主機上(新建置的OS)

(2) 使用 yum update 指令讓系統的套件全面升級,是否會造成問題?如不小心更動核心kernel,造成最新版而使得系統不太穩。

    可以麻煩各位前輩指點迷津,謝謝~~

2
Linux 討論版 / centos 5 的yum更新問題
« 於: 2007-12-09 18:07 »
各位大大,請問一下:
我學校的 server 更新,最近下載到一半就出現下載時間逾時的訊息......可是以前不會有這狀況啊~而我也不會動到 yum 設定值

以下列舉這訊息狀況~
 
Package kernel.i686 0:2.6.18-53.1.4.el5 set to be installed
---> Downloading header for Deployment_Guide-zh-CN to pack into transaction set.
Deployment_Guide-zh-CN-5. 100% |=========================|  57 kB    00:00
---> Package Deployment_Guide-zh-CN.noarch 0:5.1.0-11.el5.centos.1 set to be updated
---> Downloading header for pkinit-nss to pack into transaction set.
http://ftp.cse.yzu.edu.tw/pub/CentOS/5/os/i386/CentOS/pkinit-nss-0.7.3-1.el5.i386.rpm: [Errno 12] Timeout: <urlopen error timed out>
Trying other mirror.
Error: failure: CentOS/pkinit-nss-0.7.3-1.el5.i386.rpm from base: [Errno 256] No more mirrors to try.

雖然上網查閱相關資料,還是無解,就算防火牆關閉還是不行......明明網路上有這檔案卻抓不下來耶~

頁: [1]