顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


主題 - hamburs

頁: [1]
1
Linux 討論版 / amavisd-new 啟動問題
« 於: 2005-12-17 16:37 »
在啟動 amavisd-new 出現下面的訊息:

Starting amavisd: Problem in the antispam code: Can't locate Mail/SpamAssassin/NoMailAudit.pm in @INC (@INC contains: /usr/lib/perl5/site_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 /usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.5/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.4/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.3/i386-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.6 /usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 /usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl /usr/lib/perl5/5.8.6/i386-linux-thread-multi /usr/lib/perl5/5.8.6) at (eval 41) line 12.
BEGIN failed--compilation aborted at (eval 41) line 12.

我已經啟動 SpamAssassin , 看之前的回答,可以使用 apt 安裝 Amavisd-new 但是我無法安裝 apt 會show出下面訊息
warning: apt-0.5.15cnc6-4.1.fc3.rf.i386.rpm: Header V3 DSA signature: NOKEY, key ID 6b8d79e6
error: Failed dependencies:
        libreadline.so.4 is needed by apt-0.5.15cnc6-4.1.fc3.rf.i386
        librpm-4.3.so is needed by apt-0.5.15cnc6-4.1.fc3.rf.i386
        librpmdb-4.3.so is needed by apt-0.5.15cnc6-4.1.fc3.rf.i386
        librpmio-4.3.so is needed by apt-0.5.15cnc6-4.1.fc3.rf.i386
請問還有其它方法安裝 amavisd-new ????

頁: [1]