顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - hym623

頁: [1] 2 3
1


原來是這樣阿,Asterisk是軟體IP PBX 吧(類似宏X電訊那種電腦PBX作法,不過在下不熟,呵呵) , VoIP-To-PSTN 應該是要解決市話撥出撥入問題 ,

我作過最簡單的case是   大陸客服部門裝voip(用fxs接話機) <----> 台灣機房 voip(用fxo接市話線路) , 所以在下說voip是一對才能使用, 大家討論交流下  ;D

2
肉腳版 / 回覆: 想請問各位大大
« 於: 2011-05-04 14:40 »
你好,不知道你找到哪些業者了 ,在下的公司(在台北)不知大大是否有興趣參考 , 有興趣可連絡 hym623@yahoo.com.tw

3
我看了一些機種的VPN功能有PPTP / L2TP / IPSec
所以除了PPTP可能會被擋之外..其餘的兩種也會嗎?
我現在的環境是台灣有台LINUX的主機,可以做為VPN
但是大陸那邊也需要嗎?
謝謝

PPTP / L2TP / IPSec 要看大陸ISP要不要掃描網路了 ,在下就遇過IPSec設定被中國電信搞(兩端固定IP) ,兩三天搞你一下你就受不了了 , 大陸的網路技術不會比台灣差 ,別忘了人家都上太空了 !!

4
由於可能出國一陣子,想要找一個這樣的設備:

1. 希望是個穩定的小盒子,停電恢復供電時可以自動開啟完成組態 <=voip設備都是一次設定就好,停電時設定也不會跑掉
2. 基本的答錄功能,重點是可以透過遠端方式連進來下載 <=普通的VG並無答錄功能,
3. 由於可能使用撥接網路或是 pppoe ,希望有那樣的功能可以在 ip 變動時發送 email 通知<=大多有支援DDNS,可自己申請免費的DDNS記住網址就好 ,但不會有mail通知

其實有上面功能就夠了,但還是會奢望...

4. 可以透過 voip 方式轉接網路語音訊號撥打室內電話出去(VoIP-To-PSTN?) <=這是FXO功能,基本上你要用一對設備才發揮的了功能
5. 來電記錄可自己做個log server紀錄,VG內大多有支援log server設定
6. 自動備份到遠端 ftp 或能夠提供一些簡單的 api 可以寫程式控制<=不知你要這功能做什麼?

找了一下,好像 Linksys SPA3102 可以做到 VoIP-To-PSTN ,只是不知道有沒有其他推薦的產品,感恩 :)


大大基本上在下感覺你要找的應該是IP PBX或是VOIP服務提供商了(例如070) ,http://www.tonnet.com.tw出的設備TP7061跟你看的差不多規格 !!

5
Network 討論版 / Tunnel跑VOIP
« 於: 2010-12-20 14:18 »
請教大大學長們 , 小弟遇到個狀況 ,  在大陸 A點 用5GT( 分位 5.4)建立 IPSec tunnel 與 B點 另一台 Netscreen建接 (收容點,大型的Juniper,上有幾十家客戶), B點有海纜回台灣 , 在跑SIP時候常常發生無法通話或註冊不正常(不是每家客戶跑SIP都有這問題)  , 其他服務又沒什麼大問題 , 小弟有點疑惑是不是IPSEC連大陸的網路業者都掃描的到 , 進而阻擋tunnel內的應用 !!

不知道哪位大大有類似經驗 ~~






6
看公司跟自己的要求了,一般都只用Vty 04 做而已,除非是很特別的機制要求!!

7
內部做trunk用意是??

8
類似方式用IP VPN做比較穩定了,相關語音資源夠的話,設備及方式倒不是大問題 , 若有興趣歡迎聯絡小弟 ,小弟的公司在業界算有點知名度的!!

9
Network 討論版 / 回覆: MPLS視訊問題
« 於: 2010-06-30 03:51 »
那台sony的bandwidth設定是多少? 就是和線路頻寬與線路數多少db那邊的設定...

這款我之前用6~7年之久用好幾台~沒出現過你那種問題~

台灣FTTB<>大陸多個點(ADSL)
台灣FTTB<>歐美多個點FTTB

128K 256K 384K 512K 1024K都有測過 , 除了128K跟1024K較無問題外,另三種速率都會出現5分鐘後就有聲無影情況!!設備買來就這樣,大概使用快一年!!

1年...該不會買到庫存品吧....因為那款停產一陣子了....可能要廠商幫你更新firmware看看..不然換一台..

廠商說是新的分位了.沒最新的了~~

10
Network 討論版 / 回覆: MPLS視訊問題
« 於: 2010-06-26 23:31 »
那台sony的bandwidth設定是多少? 就是和線路頻寬與線路數多少db那邊的設定...

這款我之前用6~7年之久用好幾台~沒出現過你那種問題~

台灣FTTB<>大陸多個點(ADSL)
台灣FTTB<>歐美多個點FTTB

128K 256K 384K 512K 1024K都有測過 , 除了128K跟1024K較無問題外,另三種速率都會出現5分鐘後就有聲無影情況!!設備買來就這樣,大概使用快一年!!

11
Network 討論版 / 回覆: MPLS視訊問題
« 於: 2010-06-26 23:28 »
說真的,就我在公司的經驗來看的話,會偏向是產品本身的問題。



以同一條MPLS線路,換用polycom的視訊會議設備,就沒有發生有聲音但視訊停住問題了 !!

12
Network 討論版 / 回覆: MPLS視訊問題
« 於: 2010-06-04 12:50 »
聲音正常,router monitor 流量也正常的話,那應該是單純的設備問題,因為看起來是decode 時的問題。

能否用port mirror, 然後接另一台試試?

謝大大寶貴意見 , 蘇州有借用一台相同型號跟台灣對測,狀況一樣的 ,實在有點頭大 ,(台灣的是MCU)

13
Network 討論版 / MPLS視訊問題
« 於: 2010-05-27 15:03 »
各位先進好,在下遇到個問題 ,
使用sony PCS-1做台北跟蘇州視訊會議 ,
線路是MPLS頻寬1.5M (確認可達此頻寬),


問題在視訊會議使用時候(此時確認頻寬是閒置的,QOS確定有match),
影像頻寬設定在128K或1024K影像都還順暢 ,
但只要做256K 384K跟512K測試時候,影像只持續大概5分鐘就停格或無影像了
(期間同時使用netmeeting視訊,影像雖不順但不至於無影像)
(此時聲音正常,monitor router介面流量也正常,網路商與設備商來看了都找不出原因) ,

不知道有沒有其他大大先進遇過類似此狀況,該如何處理? 不勝感激

14
Network 討論版 / Router 設DHCP 鎖 MAC 取不到IP
« 於: 2009-09-22 13:17 »
各位先進大大,小弟在cisco router上有設定DHCP server , 動態DHCP沒問題 , 欲做鎖MAC方式卻怎麼也起不來 ,DHCP鎖MAC的方式config也照cisco網站設定,
可否請有經驗的大大麻煩指導一下,哪個指令下錯,感恩不盡!!!

ip subnet-zero
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.201 192.168.1.254
!
ip dhcp pool RICO
   host 192.168.1.200 255.255.255.0
   hardware-address 0100.1b24.9c74.b0 ieee802
   client-name T22-RICO
   default-router 192.168.1.1
!
ip dhcp pool 123
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 168.95.1.1
!
!
!
!
!
interface FastEthernet0
 ip address 192.168.1.254 255.255.255.0
 speed auto
!
interface Serial0
 no ip address
 shutdown
!
ip classless
no ip http server
!
line con 0
line aux 0
line vty 0 4
 login
!
no scheduler allocate
end

------------------------------------------------------------------------------------------------------

Router#sh ip dhcp binding
Bindings from all pools not associated with VRF:
IP address              Client-ID/              Lease expiration        Type
                       Hardware address/
                       User name
192.168.1.101    0100.1b24.9c74.b0       Mar 02 1993 01:13 AM    Automatic
192.168.1.200    0100.1b24.9c74.b0       Infinite                Manual


秀出來只有抓到動態DHCP,欲讓0100.1b24.9c74.b0上線就抓到固定的DHCP 發放的 IP

15
看圖這是島內使用ADSL線路方式的 IP VPN(中華電信就是叫企業 HI LINK) , 若你有大陸方面的需要大陸端就要做ipsec VPN與島內的ADSL VPN做連接效能比較高 (大陸不允許私人企業申請私有ADSL線路) ,這種用ADSL做的方式是成本低符合基本需求的IP VPN !!

打個小廣告 , 小弟在是X電訊 ,有需要服務歡迎 ,不知道會不會被版大刪掉 .c c. ;D

16
承樓上, 在 192.168.3.31 這部 PC上, 用 route print 指令, 把 routing table 貼上來.
答案應該在裡面.




正在等這個用戶把他PC上的路由表show出來,我也懷疑這用戶這亂搞的,謝大大!!

已拿到PC路由表,3.1那張是正確的路由 , 20.200那張是改過gw的路由(多出的routing可能是某些程式運作產生)

17
目前的問題是PC 192.168.3.31 設定 192.168.20.X當default gateway , 路徑還是走192.168.3.1 > 192.168.3.2並還可上網,這點小
192.168.3.0/24  怎麼可能設 default gateway 為 192.168.20.X ?  是用 source policy route 嗎 ?
不覺得怪嗎 ?


這也是疑惑的地方呢,況且是在PC上的設定,若是FW還有可以解釋... ><

18
承樓上, 在 192.168.3.31 這部 PC上, 用 route print 指令, 把 routing table 貼上來.
答案應該在裡面.




正在等這個用戶把他PC上的路由表show出來,我也懷疑這用戶這亂搞的,謝大大!!

19
學長大大我附上架構圖了,在192.168.3.0/24網段路徑走192.168.3.1 > 192.168.3.2是可上網正常沒錯的,

目前的問題是PC 192.168.3.31 設定 192.168.20.X當default gateway , 路徑還是走192.168.3.1 > 192.168.3.2並還可上網,這點小

弟就疑惑了,(router的default routing都是設定當地的adsl),這怪現象不知有沒大大遇過的 ?請不吝賜教 ,感謝!!

注意 jou 大說的:
當其它的 gateway 都不是封包要走的路, 最後才會往 default gateway 丟的

所以看你的圖, 封包到 192.168.3.1 之後, 就往 192.168.3.2 走
封包並沒有送往 MPLS, 當然就更不可會到另一邊從 192.168.20.252 出去
你可以檢查一下 192.168.3.1 上面的設定

目前看起來這現象是正常的




以下是192.168.3.x的routing設定,

ip route 0.0.0.0 0.0.0.0 FastEthernet0 192.168.3.2

ip route 172.30.170.0 255.255.255.0 Serial0.101 172.30.170.77

ip route 192.168.2.0 255.255.255.0 Serial0.101 172.30.170.77

ip route 192.168.20.0 255.255.255.0 Serial0.101 172.30.170.77

沒錯,router 192.168.3.1的 0.0.0.0 0.0.0.0 192.168.3.2 是這樣設定的,MPLS內部用的是靜態路由,由router分要上網或是跑MPLS,只是問題是在3.x網段裡面設定192.168.20.252 應該是不能上網才對 (網卡上的那種設定),這點小弟迷惑!!

20
學長大大我附上架構圖了,在192.168.3.0/24網段路徑走192.168.3.1 > 192.168.3.2是可上網正常沒錯的,

目前的問題是PC 192.168.3.31 設定 192.168.20.X當default gateway , 路徑還是走192.168.3.1 > 192.168.3.2並還可上網,這點小

弟就疑惑了,(router的default routing都是設定當地的adsl),這怪現象不知有沒大大遇過的 ?請不吝賜教 ,感謝!!

21
請教各位學長大大,
不知道有沒有人遇到此狀況,
A點為192.168.3.x/24網段
B點為192.168.20.x/24網段


A點PC用192.168.3.31設定gw192.168.3.1上網是沒問題的 , 但問題是把PC gw設定為B點的192.168.20.200卻還可以上網,(同一台電腦),tracert路徑是一樣的,這有沒可能是網路卡的設定問題 ?

PS:確定過路由器192.168.3.1設定default route為0.0.0.0 0.0.0.0 192.168.20.200是不能用的,網路層沒問題!!

請大大不吝賜教!!

22
雜七雜八 / 回覆: 奇怪的 hinet 路由
« 於: 2007-12-17 14:02 »
大大你可以從伺服器往回tracert測試,
來做比對一下,
看大大提供的資料得知,
有回應的是走香港路由(HGC),
沒回應的是走日本路由(NTT),
可以用此資料跟中華的網管(一定要網管唷)做反應,
國際路由常常都不一樣的~~
大家可以討論一下 ^^

23
可以採用ADSL VPN方式做阿,
各點獨立又可以互通,
目前我的客戶大多用雙向512做ADSL VPN,
既不需要買設備也不需要多大力氣維護(線路是中華的ADSL),
頂多是在自己網路內加個路由就可以通各點!!

24
Network 討論版 / cisco 1750
« 於: 2007-03-05 23:47 »
有fastethernet的pppeo撥接指令,可上cisco網站查!

25
Network 討論版 / cisco 1700 bridge to 1800 問題
« 於: 2007-01-02 13:47 »
請教各位學長,目前有遇到個問題,客戶有幾台server要移到機房去代管,server IP要與辦公室IP 同網段,router方面客戶怕有問題想用bridge mode來做(已建議過改用routing mode對方不想),還要加上ISDN做備援,請問各位學長這樣線路起的來嗎?請學長
指教!

router版本
1700 ver12.3
1800 ver12.4

ps:目前bridge起不來,準備更換IOS再測試!

26
你在台北嗎?
台北有一家世樺科技有做~~

27
我指令這樣下的(只貼上主要的)

interface FastEthernet0
 ip address 10.0.0.254 255.255.0.0
 speed auto
 traffic-shape group 140 320000 8000 8000 1000

interface Serial0
 ip address 172.30.117.2 255.255.255.252
 traffic-shape group 150 320000 8000 8000 1000

ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 10.100.0.0 255.255.0.0 172.30.117.1

access-list 140 deny   ip any host 10.0.0.252
access-list 140 deny   ip any host 10.0.0.253
access-list 140 permit ip any 10.0.0.0 0.0.0.255
access-list 150 deny   ip host 10.0.0.252 any
access-list 150 deny   ip host 10.0.0.253 any
access-list 150 permit ip 10.0.0.0 0.0.0.255 any



線路頻寬 384K ,要讓其中320K給其他IP使用,
64K保留給 10.0.0.252跟10.0.0.253用,
sh access-list 有match,
可是sh int s0 都超過360K,
請學長指點一下我的疑惑  ~><~

28
Network 討論版 / L3 router 和 L2 switch 怎麼接 ?
« 於: 2005-12-26 11:17 »
引述: "allnewlinux"
nononono...

是因為台固使用的華為一來是每Port定速為100的..拿NetScreen 5GT來接..

燈不亮就是不亮....因為...NetScreen 5GT裡面的內容顯示它是L3介面..

不過台固給的是L2介面...只好..這樣做了...



把台固給你的IP資料設定在untrust上,要接在untrust port~記的是要用交叉線!!

29
單純點對點通話與下車嗎?

我是是方電訊員工 ,有興趣請聯絡pm我~~

30
引述: "ZMAN"
引述: "b27guess"
真的沒有. 不讓 Route 受騙的的方法嗎


你連搜尋都不作 只會要答案

治標的做法:思考如何擋今天的XYZ  明天的ABC  一直擋到退休那一天
治本的方法:公司永遠不會出現XYZ ABC


ZMAN大大真是快人快語,直接斬草除根,呵呵~

頁: [1] 2 3