顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - naxos

頁: [1]
1
個人覺得除了有沒有預算,以及是要自己照顧或買現成讓廠商照顧之外。
可能要另外想一下,DIY後的成就感對你在不在乎,且若真的DIY後,長期的照顧對你的正面價值如何。

畢竟個人最寶貴的是時間,如果長期照顧對你來說價值不高,那就考慮買一下現成的,除非真的不行在DIY。
不過純DIY練習,則在家在公司隨時都可以~功力始終是要靠練習。

2
C/C++程式設計討論區 / 回覆: 八皇后程式
« 於: 2010-01-14 09:52 »
雖是舊題但挺有意思的~ ;D 我也好努力學努力解中

3
怪咧~我只找到802.1p Qos  Enable/Disable的選項,
但沒有看到可以設定VLAN ID的地方咧~請問這值的設定在那邊?

4
以下是我在另一個討論壇上同篇文章,所得的一些意見及看法~

http://phorum.vbird.org/viewtopic.php?p=75199#75199

5
你好,我長久以來習慣於MS,在MS中我習慣都會把舊的程式移除,只留新的程式在電腦中。但在Linux中我發現,我很難做到這部份(如果不用RPM,而且還在舊版Linux上安裝新的程式的情況下)。我目前能做到的方式都是用tar解開後,就直接使用make  && make test && make install的方式,一切都用預設方式安裝,然後使用更改路徑的方式讓程式先能找到新安裝程式的目錄。

        不知在Linux環境使用較長時間的網友是否可以給我一點意見及看法,因為我想了很久,但自己仍無法釐出方向,讓Linux也能像MS一樣,移除舊的,只留新套件。或是用覆蓋的方式來更新成新的套件。

可能用以上的方式,不易讓各位清楚知道我想達到的環境,我用一個我安裝時情況給各位~

一、在電腦上安裝RedHat 7.3  -->Workstation
二、在此電腦想仍執行DNS的功能,所以我下載了BIND最新版(tar.gz版)
三、遇到./configure問題,因為我的openssl版本太舊
四、下載新的openssl,並且使用tar解開,然後執行./config  && make && make test  && make install。
五、但舊版的仍是存在~我只好更改掉路徑,讓程式檢查時能先找新版openssl~
六、DNS成功了,但是始終覺得HD有舊版的存在,心裡總是不舒服,很想除掉他,只想留新版openssl。

請各位給我一些意見及看法,謝謝~  Orz

6
Network 討論版 / adsl上傳速度跟固定IP
« 於: 2004-07-13 14:01 »
這有篇新聞,應該可以稍為開心一下,不過費用仍不便宜。但如果把頻寬除以費用,的確是便宜許多。
http://tw.news.yahoo.com/040630/19/riyd.html

7
感謝~^0^

我找了許多資料來看,真的是要換最新版up2date。不過網址太長,而目前會的指令都要全部key完,所以放棄。等回家用xwin上網連結下載後在來試。

我今天試了一下,雖然失敗。又能多了解一些Linux的不同,Linux許多東西的版本註明的很仔細,原來是真的有用途的。Linux真的是好玩又很有深度的結晶...^0^

感謝James的幫助..

8
找到RHN上的FAQ~不過還是失敗 =.=

https://rhn.redhat.com/help/faq/#22

9
我上http://rhn.redhat.com看了一下,
打算換新版的rhn_register看看是否為版本問題。
另外看了一下他上面是pyOPENSSL,不知是否與OPENSSL.ORG的不一樣?

以下是上網查到目前最新版的套件
up2date-3.1.23.2-1.i386.rpm
up2date-gnome-3.1.23.2-1.i386.rpm
rhnlib-1.0-4.noarch.rpm
pyOpenSSL-0.5.1-8.i386.rpm

11
踏入Linux領域沒多久,所以許多修正系統問題,
若用手動是一件很吃力的事。

而從友人口中得知有up2date這方式來使用,
可以方便做系統自動更新。(如windows update)

不過執行了rhn_register時出現了
A socket error occured: SSL_connect error, attempt #1
A socket error occured: SSL_connect error, attempt #2
A socket error occured: SSL_connect error, attempt #3

之後就跳出~

想說是不是忘了裝openssl套件,所以又至http://www.openssl.org
下載了source回來make一下。結果問題仍無解決~

不知有遇過這類問題的Linux先進,可否給予些指導,謝謝~

PS.目前仍在Google中找文章.......... :lol:

頁: [1]