顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - wst2080

頁: [1] 2 3 4
1
個人會建議不要用太黏稠的黃油來潤滑軸承~~~

若能換軸承會更棒~~~ 畢竟風扇運作久了,軸心都會被磨損~~~
多多少少也會有雜音與震動的狀況發生~~~ 不過軸承不太好買~~~

通常都會將風扇整組換新的會比較實際~~~



二級廠出來後,我比較喜歡用'牛油'封細油在中軸。

那螺絲上刮紋還真不少,看來這小黑算豐功偉業!

主機板跟風扇除塵,可以考慮用吸塵器配小毛刷,清完之後亮晶晶!!

好文! [讚]

good!
下次改用牛油... ^_^ (請問去哪邊買?)

2
可否分享RHCE學習書籍或者練習試題?

Email:jsxiaobai@yahoo.com.tw

RHCE的課本LAB做到爛掉... 通常就有八成的把握了!!!

3
為什麼你的書有重複阿XD?

一個是 書房讀物 ; 另外一個是 廁所讀物 (就算拉屎,也要多工)

5
恩~謝謝大大的解釋和說明看來因該是我搞錯型號或記錯囉
另外請教一下,我看下列拍賣頁賣家特別註明c3548是一台L2 switch必非L3 switch
可見有很多人詢問他是不是L3 switch,或者根本一推都覺得他是一台L3 switch
還是他本身有特殊機板有RP元件的特殊機型,基本上因該不可能吧!按照大大說明來說
拍賣頁如下http://tw.page.bid.yahoo.com/tw/auction/d50569957
本身手上cisco部分只有35系統只有3548-xl無其他的,基本上,底下boot rom也是c3500-xl的韌體
在額外尤flash掛ws-c3548 L2的韌體進來,如拍賣資訊內的show ver資訊一樣

Cisco Catalyst WS-C3548-XL Switch (Only Layer2 / Not Layer3)
上頭賣家就寫了... 只有L2 沒有L3    他也沒寫這台支援L3的功能啊~~~~
PS:可能被問煩了,直接在拍賣品標題就寫 只有L2


另外發現c3550似乎是24 port的,但c3548是48 port光port的數量因該不合吧??
另外一個拍賣的c3550拍賣頁,跟c3548長的超像
http://tw.page.bid.yahoo.com/tw/auction/c54662641
裡面的內容機板沒實機比對可看~
另外的c3550是24 port的http://tw.page.bid.yahoo.com/tw/auction/f21074522

Port的多寡 反而不是決定機種的部分!!!
同一個型號當中本來就有一堆機種... 3500XL 有 3512,3524,3548....

3550也是一堆...
cisco 官方 3550系列

3550的相關硬體型號 官方簡介
http://www.cisco.com/en/US/docs/switches/lan/catalyst3550/hardware/installation/guide/35OVERVU.html

給你一個建議:
不要光只是看賣方的資訊~~~ 除非你的工作經驗很熟,很常接觸... 一看就知道這個是幹啥用的
要不然我會建議 直接要求賣方 show ver,並且從官方網站來查詢才能獲得到正確的資訊!!!
像早期公司用的 2948G , 有些同仁會誤認為他支援L3...
沒錯~~~ 他有支援L3的機型... 支援的機型在後頭都會有寫 2948G-L3 ...
有時候要設定L3的功能,他就拿到L2的版本.... 因為沒仔細看清楚.... 又得再從庫房中再挖L3的版本出來用~~~

6


幫忙原po縮圖一下~~~

7
Network 討論版 / 回覆: 請問無線網路介面
« 於: 2010-12-16 23:52 »
請問 wireless  ap mode 與 client mode 為何無法共存 ?

是運作的時候 同時並存嗎? 運作的時候 的確無法並存
不過我看過有些AP能夠當成無線網卡使用!!!



又 ethernet 介面相對於 wireless 這兩種模式
該用什麼相對性質的稱呼呢 ?
若說 ap mode 是 ethernet 介面聆聽封包時的雜亂模式
... 但 ethernet 介面使用時 , 一樣還能監聽阿

這我就不太懂你的意思了~~~ 抱歉!!! 我學藝不精  ;D ;D ;D



為什麼有些無線網卡只支援 client mode ?
是晶片本來設計上問題 , 還是 driver 問題 ?
同樣是接收載波 , 解調 ... 晶片上硬體動作不都該一樣嗎 ?

應該是韌體對於該操作的不同~~~
若有機會拆開部分的AP,就能發現道裡頭是配一張無線網卡~~~
而至於是否支援AP與否,決定在於OS~~~
像我手邊的兩個USB無線網卡(巴比路 WLI-U2-KG54-AI 跟ASUS WL-167g)
在 pfsense 上頭 就可以充當無線基地台使用!!!



又 wep wpa "這動作" 該算第幾層 ?
加解密動作是在無線晶片中 , 還是動用 cpu 資源呢 ?
或是這問題或問法 , 本該列為 "不合邏輯" 呢 ?

這應該在第二層運作~~~ 不過以前我在使用早期的無線網通設備的時候~~~
跑這種加密機制的速度~~~ 真的很慢~~~ 現在已經有改善很多了~~~ 可能有專門的硬體來控制? 或者CPU的速度增加? 而改善

8
 ;D ;D ;D


有錢的話~~ 就買這種的當作個人的NAT設備來使用~~~ 上方兩台ASA5505~~~ 左邊那台只有10個授權~~~ 右邊那個無限制~~~  (PS:我來亂的!!!)


回歸正題~~~ 真的要省錢的話~~~ 你可以拆開你就有的合勤設備~~~
首先看電容有無突起~~~ 根據我的經驗~~~ 很多家用型的網通設備~ 不少都是死在電容突起的部分~~~
再來就是也碰過變壓器故障(電容突起,輸出異常) 而導致供電異常,讓網通設備運作變得很詭異!!!!

說到這個~~~ 我就碰過設備內部的電容故障(縮陽功)... 導致我的其中一台家用型的網通設備燒毀!!!
(電容頂端完好,但是底部就.....) 由於這台年代久遠~~~ 我懶得查修了~~~ 可能連穩壓晶體都燒了也說不定~~~
http://www.mml.com.tw/block/forum/index.php?action=forum_topicdetail&page=forum_topicdetail&f=497&t=136973&p=1


要不然你就拿台機器來建置弄個軟路由~~~ (這LCD自己焊接~~電路自己搞~~而裁切的有點醜~ 請見諒!!!)


或者弄個Linux 寫個iptables來跑NAT也OK~~~

方法很多~~~ 你可以自己選~~~

9
難不成真的小弟記錯嗎?基本上因該是L2沒法跑L3的東西

記錯與否 就不討論了~
先從硬體的部分看來~ 相信你手頭上應該有實體的 3524XL 機器,你去拆開~ 然後跟我上面回應的圖片去做比較~~~
你就會發現~ 從硬體上就有很大的不同~~~ 不是因為都是35開頭~~~ 就能通用~~~
那以你的說法來推斷~ 3550也能上3560的IOS摟??? 因為他的編號也是35開頭的???
OK~ 3550跟3560的部分~ 就別討論~ 已經超出這裡的範圍了~

1. L3 Switch 能處理 L3 的封包~ 就必須要有RP的元件~~~
既然3500XL當初的市場定位是在於L2方面,所以他不需要也不必要把RP的元件打在電路板上~~~
(因他不需處理L3的部分)

2. 再來就是Flash~ Switch就以 3500XL 與 3550 來說 都是無法升級的 (焊死在機板上)
3500XL好像是4MB的Flash空間 而3550的Flash是16MB
從官方的網站看到 c3550-i5q3l2-tar.121-13.EA1.tar 這個打包過後的 IOS 就已經是6MB多了...
怎麼可能放得下 3500XL 的 4MB 的Flash空間~~~  http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_example09186a0080169623.shtml
http://www.cisco.com/en/US/products/hw/switches/ps607/products_tech_note09186a0080094955.shtml#topic3

3. 第三來看RAM 3550的RAM有 64MB 而3500XL只有8MB ~~~ 如此的差異~ 真的讓你把3550的IOS放入到3500XL的Switch上
但是~~~ 3500XL的 8MB RAM 要如何運行3550的IOS呢??? (RAM也是焊死在機板上)

光是以上的種種癥結點~ 想必你應該能理解為什麼 3500XL的L2 Switch 是無法運行 3550的IOS 變成L3 Switch了~~~
不僅是少了RP的硬體元件之外~ 相關的RAM、Flash等~ 都無法應付3550的IOS

就好比P2的電腦 要跑 x64 的OS一樣~~~ CPU就不支援x64了~~~ 更別談 RAM 跟 HD 等等的硬體要求~~~


但我在拍賣中看過賣一台ws-c3548去掛載ws-c3550-l3的韌體
因他show ver資訊有兩個韌體檔案版本先是c3548的後面又有c3550-l3的
當時他一台賣超過六七千以上我才沒下手買
所以一直這個疑惑難不成現在親眼看的都不太能性囉還是真的記錯囉~~

是他寫錯? 還是你記錯? 這不得而知~ 若有相關的拍賣link~ 歡迎po上來~ 我也想見識一下~
如何讓一台 L2 的3500XL Switch 搖身一變 變成 L3 的 3550 Switch... 我倒是很想看看這當中的奧秘工法~~~
這兩塊板差異很大~~~ 怎麼樣跑相同的IOS 這就很神奇了~~~ 在沒有RP的狀態下來跑L3.... 這真的是神蹟了~~~~

說個題外話~~~
PS: 我好像記得cisco最近推出的Switch是可以透過升級IOS(IOS 15)的授權,將L2升級到L3 (硬體不變;但價格隨著功能性而增加)
玩法有點像ASA一樣~~~ 像ASA就是鎖機板的方式來控制授權~ 而我剛說的透過升級IOS就能從L2變成L3則是透過授權Server
我曾試過將我自己房間的ASA5505的基本款跟後來買的ASA5505-UL版本 (兩者價格差一萬多)
將ASA5505基本款來升級ASA5505-UL (想說都買了UL的版本,這樣玩玩看升級成功就有一種爽的feel)
結果不行....  ;D ;D ;D    簡單來說~ Cisco 不是傻瓜~~~ 不可能這樣惡搞就升級的~~~
思科這招線上授權用下去之後~~~ 有些能夠Run cisco 原生版的IOS 模擬器都不能Run新的設備了 (就老的Router倒是OK)
(或許以後會出更猛的模擬器可以突破這個限制也說不定,目前有看到ASA也可以成功被模擬,誰知道以後的ISR也可不可以模擬)

10
怎麼不考量L3 Switch? 感覺你把架構給複雜化了~~~~~~

11
大家好
請問各位前輩有人有試過在cisco c3548-xl-en l2 switch上跑c3550-l3的firmware嗎?
因手上沒firmware所以無法測試~請試過前輩分享經驗


firmware?  cisco catalyst 不都是native IOS 或者 CatOS 嗎?
再者~ 你可以去對岸淘寶拍賣看一下3500XL 跟 3550 的 基板的差異性~~~ 就知道為什麼 3500XL 無法搞成3550了~~~

http://www.taobao.com/view_image.php?pic=Wx0GGlFDXA1VUwMGWx0SCwkNGRFcVxxQW1UcCxMFRBkDCFdVV1cRRhpQRDhHKlpvY2tefncxKgheJzYHC2sDB0RdQlJFBgYV&title=y7y%2FxiBDSVNDTyBXUy1DMzU1MC0yNC1TTUkgyP2y4727u7u7%2Bs%2Ffwrew5SDIq7rDtcQgv7TD6NC0&version=2&c=OGUxZGU2MjIyNTJmMDkwZGY2ZjNiZTc2N2Y2YzY5MmU%3D&itemId=2212c31bb35376fc49a663db33270522&shopId=33324760&sellerRate=3766&dbId=db1&fv=9


簡單來說 3500XL 不具備有能處理 L3 的晶片 (除稱的RP) 除非你能自己把3550的RP晶片跟電路整合在3500XL上頭~~~

12
是不是想研究穿牆術?
http://thomer.com/howtos/nstx.html
http://thomer.com/icmptx/

感謝提供解答~~~ 我先研究看看~~~



這樣不是在 TCP/IP 那層就被 reset 了嗎?
除非回來的封包也能還原...

是啊~ 還是說兩邊都要搞類似iptables的多工器才有辦法?!

不過一般來說 Http的連線建立 應該是無法透過 string Module 來進行轉Port的方式~~~
iptables -A PREROUTING -i eth0 -p tcp --dport 22 -m string --algo bm --string "GET" -j REDIRECT --to-port 80


只是看到那個網頁http://kix.in/2008/12/16/ssh-http-multiplexer/
想說iptables這麼強大~ 應該也能像這個網頁的玩法這樣玩吧~~~

13
需求: 當網路只開放Port 22 , 如何同時能使用 SSH 與 HTTP

目前看到是這種的解決方案~
http://kix.in/2008/12/16/ssh-http-multiplexer/

若改用iptables 不知道是否能達成
我昨天測試了這個方法~ 是無法達成這個功能~
iptables -A PREROUTING -i eth0 -p tcp --dport 22 -m string --algo bm --string "GET" -j REDIRECT --to-port 80

昨天看到人家在問這方面的問題,我也感到好奇~ 想說透過 iptables 的 String Module 來達成~
想說若當中有 Match到 OPTION、GET、PUT、DELETE....等等~
就能夠過REDIRECT到Port 80然後讓Apache去回應網頁給用戶端!

不過昨晚想了很久~ 還是無法達到這樣的需求~~ 不知道有哪位先進會有更好的方法來達成~

感謝指教~~~

14

我知道這樣是可以互相ping通的,但是如果我今天要ping www.google.com就不能,請問我要怎們做才能ping www.google.com呢?(staA是可以對外的,所以我希望如果不同網段要ping www.google.com都可以藉由sta A來轉送,mode維ad hoc)


關鍵字...
default route....

 ;D ;D ;D ;D ;D ;D ;D ;D ;D

15
其實從上面幾張照片就可以看到,這些直立式 PC
1.正面幾乎沒有什麼進氣孔,冷空氣進不去。
2.側邊機器一台接一台緊貼,不太像有冷卻或散熱的機制(吸風或抽風扇)。
3.後方通常也只有電源供應器的排風扇。
4.有組裝經驗的人都知道,CPU風扇、顯卡風扇、電源供應器風扇,風向都不一致,只能以一團亂流來形容。
5.直立式機殼的通風設計,無法讓每個組件都均勻的冷卻,機殼內部有些地方很熱,有些地方很涼。

所以你只能把冷氣開強一點,不要關,在買 PC 省下來的錢,花在電費上。
如果電費不需要你操心,那就算了。

簡單的說,機殼不吃電,但是它的設計卻會影響你的用電量。



的確~ 不過我已經有把內部的散熱風向有稍微規劃了一下~ 一般而言,是不會過熱的....  ;D
其實熱源大都是在於 北橋 、 CPU 、 顯卡 、 PSU 、 HD
這部份散熱只要做好前入後出~ 我是搭配高轉速風扇 8cm 4cm 12cm...等等 (甚至還有擴充朝風扇)
內部還加裝硬碟風扇與內部系統風扇等等~ 經過這樣的改裝後,再搭配原先機殼兩個抽出的系統風扇...
我想這樣的設計倒是還OK~ 畢竟真的要熱... 也不會太誇張才是... (現在有在使用小護士溫度計來監控)

16
那個應該是請人改的擴充電池吧,可以撐久一點。


請看「最愛北鼻鴨」,照片一模一樣
http://5i01.com/topicdetail.php?f=503&t=782958&p=2

真是了不起...



那是我自己改的啦~ 當然裡頭的散熱我也有加強... ^_^ 畢竟長時間運作,還是得要注意散熱機能...
的確... 那是我在靈異網站其中之一的分身帳號(50個分身+1個本尊全被停權啦!!!) 那個站不去也罷!!!
 ;D


收到該站站長叫我沒事快去睡覺的PM... 真令我傻眼!!!  :o :o :o

只不過這個是我跟那個站之間的愛恨糾葛~ 就別在這多提了... 不過我倒是沒啥去那網站了...

http://www.mobile01.com/topicdetail.php?f=495&t=274855
這個是當時我呆在中型公司的時候,擔任"全職MIS"的時候所維修的ServerRAID卡....
當時我只花了30分鐘(有20分鐘跟同事聊天+喝水休息...) 甚下的10分鐘邊談事情邊看卡的狀況...
嘿嘿... 我不敢臭屁啦! 只不過花小小的錢就能替公司省大錢... 是一種成就感作祟霸了...
PS: 日後看到這篇文章也幫助過人,也讓我覺得我分享出來的文章是值得的!!!



學長  我不太懂....為什麼你的UPS都會接兩條線出來呢??
是替代掉內置電池讓UPS共用外面那顆大大的電池嗎??(是卡車的嗎...好大一顆 >_<)
如果真的公司機房改成這樣….就真的是太神奇了....


是我房間啊! 公司不會用這麼土炮的作法啦~ 我又不在乎美觀的人... 在家胡搞那就算啦!
在公司這樣搞... 我想我會變成耶穌定在牆上...  ;D
不過那是轎車用的電池~ 還沒有用到卡車用的level啦!

不過公司是用飛瑞9300這台老UPS了... 用的電池就是卡車電池來串並聯的....

17
Switches 不是沒有Collision 問題?只有HUB才會Collision


=.=lll

看起來您的CCNA看的不夠熟~
在於Switch當中,每個Port都是一個碰撞網域~
好比Bridge(網橋)一樣...
網橋是切割碰撞網域,而Switch(交換機)可以當作是一種"多埠網橋"~~~
所以只要有接上設備,就是屬於一個碰撞領域~

18
該不會是 Jumbo Frame Size 設定不相同吧?!
假設Switch只支援4K,而你網卡設定了9K...
可能這樣就會出現錯誤~

不過有沒有相關的錯誤訊息或者是相關的環境等等可以詳加說明呢???

19
我也來提供土炮方法,有錢的話買機櫃+層架才是上策。
買深度夠的鍍鉻層架來放,盡量放中下層,架子上可以鋪防滑墊。[/quote]


像我這樣改嗎?  ;D ;D ;D ;D ;D ;D













我房間的土炮改法...  ;D ;D ;D ;D ;D ;D ;D ;D

20
原本是要接其他switch的
我後來發現問題在哪了
要下
ip subnet-zero
ip routing
這樣inter-vlan routing就會通了
搞了好久 :P
謝謝wst前輩不厭其煩的指點 :D


不會...

不過...

interface GigabitEthernet1/0/23
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/24
 switchport access vlan 101
 switchport trunk encapsulation dot1q
 switchport mode trunk



這兩行就建議拿掉
 switchport trunk encapsulation dot1q
 switchport mode trunk

留下這行就好
switchport access vlan 101
與新增這行
switchport mode access

這樣就好


21

interface Vlan100
 ip address 192.168.100.31 255.255.255.0
 ip helper-address 192.168.100.10
!
interface Vlan101
 ip address 192.168.101.254 255.255.255.0
 ip helper-address 192.168.100.10


這VLAN 100 當中的設備都要設定 default-gateway 為 192.168.100.31
這VLAN 101 當中的設備都要設定 default-gateway 為 192.168.101.254

PC的Gateway也要指向各VLAN的L3 Switch IP

若你的環境為 L3 Switch 的 PC互接..



都用一般平行線來接就可以了...

跳線是要用在 Switch 與 Switch 之間所連接的線~~~



22
那個x表示不通,ng就是not good, 也是不通的意思
也就是說,兩個vlan是沒有互通的
但小弟的需求是兩個vlan可以互通
附上小弟3750的設定檔,煩請幫小弟看一下,謝謝
G1/0/3是接DHCP SERVER
G1/0/4是接PC



Building configuration...

Current configuration : 1889 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname EMC3750
!
!
no aaa new-model
switch 1 provision ws-c3750g-24ts-1u
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
 --More--         !
vlan internal allocation policy ascending
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
 switchport access vlan 100
!
interface GigabitEthernet1/0/4
 switchport access vlan 101
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
         switchport access vlan 101
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/24
 switchport access vlan 101
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
  no ip address
 shutdown
!
interface Vlan100
 ip address 192.168.100.31 255.255.255.0
 ip helper-address 192.168.100.10
!
interface Vlan101
 ip address 192.168.101.254 255.255.255.0
 ip helper-address 192.168.100.10
!
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 5 15
!
end

EMC3750#


interface GigabitEthernet1/0/23
 switchport access vlan 100
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet1/0/24
 switchport access vlan 101
 switchport trunk encapsulation dot1q
 switchport mode trunk


這是接什麼東西的???

23
嗯,因為我們的2916的版本是4M的,所以已經無法升級了
目前的決定,也是透過3750來切割VLAN
只是昨天試了很久,3750和2916間的連線一直無法設定起來
後來直接在3750上連接兩台電腦,分別連在兩個VLAN上,可是卻無法PING到另一台
如附圖所示
A--VLAN 10--GW1--GW2--X--B
     OK           OK     OK        NG
B--VLAN 20--GW2--GW1--X--A
     OK           OK     OK        NG
請問一下,是小弟有什麼地方沒設定好嗎?


確定要用模擬器來做嗎???
能不能將Switch與PCA & B 的設定組態拿來看看...
抱歉... X 這是啥意思?
NG 又是啥意思? 可以解釋一下嗎?

24
wst前輩…
小弟實做時遇到了很大的困難…
就我所學的,switch接switch,是透過trunk
但我們的2916是4m的,ios版本是11.8,它沒有switchport mode trunk這個指令…
有想到用前輩說的isl,但找了網路資料,可是找不到
所以厚顏的請wst前輩再給小弟指導一下
我想用3750做inter-vlan routing,其他的2916都透過3750做簡單的hub功能就好了
另外,3750--2916是不是要用跳線?


能夠upgrate your 2916's IOS 嗎??? 若不行... 當成一般的switch hub使用吧~~~ (無切割VLAN的功能)
畢竟這台機器很久了~~~ 我手邊也不可能有這種機器可以這樣幫你測試~~~
若沒有 switchport mode trunk 的話~~~ 那應該就只能切割VLAN 而無法做Trunk了~~~
那就當成一般的無VLAN切割的switch使用就好~~~ switchport mode access 即可~~~
既然這樣~ 只要在 3750 切割連接該2916的VLAN即可~
switchport mode access
switchport access vlan 10
則該switch就會屬於 vlan 10 的網段~ 如此~ 就可以將該 2916 switch歸納在VLAN 10底下~
舉一反三~ 另外一台接的 2916... 則也設定
switchport mode access
switchport access vlan 20
則該switch就會屬於 vlan 20 的網段~ 如此~ 就可以將該 2916 switch歸納在VLAN 20底下~

這樣做的缺點就是底下的switch只能跑單一的網段~ 而無法跑另外的網段~ 比較欠缺彈性~ 不過這也是沒有辦法~

當然要跳線 crossover ~ 要不然怎麼通捏~

http://www.cisco.com/en/US/docs/switches/lan/catalyst2900xl_3500xl/releasesa_sa1_sa2/icg/maoverv.html

25
只是小弟不知道,我的default-gateway要哪個ip… :P


每台L2設備的VLAN 99要設定管理IP
然後每台L2的設備的 default-gateway IP要指向L3的VLAN 99 的IP

26
恩.... 這不難~~~
你把所有Cisco的管理VLAN都設定在 VLAN 99 就可以了~~~
不過我個人比較建議用預設的VLAN1 比較輕鬆~~~
若發生有些無法telnet... 該不會是那台Switch... 沒有設定 ip default-gateway~~ 這樣的話~~~ 那就設定該VLAN L3的ip
還有設定OK的話 別忘記 no shutdown ~~~


wst前輩,請容小弟再問一個問題
我在3750上做了inter-vlan routing,同時新增了數個vlan並設定vtp server
其他的2916做vtp client
現在想用一個獨立的vlan做管理(例如vlan 99)
在3750上設定192.168.99.10
2916_1上設定192.168.99.20
2916_2上設定192.168.99.30

可是卻無法telnet上全部的2916
可否麻煩再指點一下,該怎麼設定才能讓我連上2916?
謝謝囉

27
這個麻...

我倒是沒有看到這台Router有溫控晶片的說~~~

28
Linux 討論版 / 回覆: 如何自學Linux最正確?
« 於: 2009-06-02 19:14 »
各位大大,小弟已經從鳥哥"新手建議看到Linux基礎文件,亦安裝好Fedora 10,
但連最基本文字碼完全不懂,請問用什麼方法如何自學Linux最正確?  請指教!
新丁 


多看鳥哥的書吧~~~ 鳥哥的書是一個基本的入門方式~~~ 由於Linux比較偏重於CLI的方式~~~
所以建議還是得習慣CLI的方式會比較好~~~


29
感謝wst前輩的指點
小弟後來再試著做一次packet tracer的lab,讓vpn router走vlan 100,沒有用trunk,並直接在interface fastethernet 0/0上面設定ip和routing
確認是ok的 ;D
這次的lab讓小弟又學到了一些東西 :)



不會啦~~~ 我只是稍微想想霸了~~~ 只是實現的是你~~~ 我只是把問題簡單化~~~ 不過事情解決就好~~
有些東西用模擬器是會出問題的... 而且有些東西模擬器是作不出來的~~~
PS: 最近我在玩 Packet Tracer 搞Frame Relay Switch... 就發現有些指令不支援~~~ 沒有辦法玩的盡興~~~
只好準備找個時間拿自己房間的設備來把玩把玩~~~

30
[attachment=1]
若我的作法的話~ 既然2811只要當成簡單的VPN來使用~ 那就這樣做會比較簡單~~~
切一個VLAN來給 2811來使用~~~
每個2916的L2 Switch 都使用VTP的方式~~~ 來進行串聯~~~
(意思就是說 L3 Switch 來進行L3 Switching... 並且讓 L3 Switch擔任 vtp server... 這樣的規劃會比較好~)
PS:藍色的線是將將該Port設定成 Trunk 的方式~ 至於黑色的線路~ 設定成一般 switchport mode access的模式就可以了~

由於不知道你這台 2916是否支援VTP的功能~ 這是為假設支援的狀態~ 這樣就可以不用管每個Switch的VLAN了~~~
若不支援... 那就指定該Port的VLAN也OK~~~ 只不過沒有VTP的方式~~~ 就只能切割VLAN給各個Switch... 而不能彈性使用VLAN的好處~~~ 我的意思是說... 每台2916只能當成一般的L2 Switch... 只能跑單獨的VLAN... 不能跑Trunk了~~~
這要看你的Switch能不能支援Trunk了... PS:我查的結果 3750 支援 ISL... 我想 2916這種骨董 應該也支援ISL吧~~~

離題了~~~
總言之~~~ 你的VLAN... 就可以好好的規劃規劃~~~
至於你說你用模擬器不會通的原因,我想是因為Packet Tracer模擬器的3560只支援 802.1q.... 而真實的印象中除了802.1q 也支援 ISL 的 VTP 封裝格式~~~ 因為之前我用模擬器來串聯... 發現 2950 跟 3560 是不能跑VTP的~~~ 因為在模擬器當中的2950只支援ISL... 而 3560 只能支援802.1q ~ 所以雙方的VTP封裝格式不同~ 當然也無法進行VTP的格式封裝~~~



頁: [1] 2 3 4