顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - chienhao

頁: [1]
1
Windows 討論版 / outlook工具列消失
« 於: 2006-12-15 15:00 »
自己這兩天也碰到這個問題, 弄了好久找不出答案!!
連用修復或重新安裝都不行, 又不肯認輸移除重灌~~
最後還是靠著偉大的Google大神找到了解答...
其實, 微軟的網站就有說明了...
原文: http://support.microsoft.com/kb/312331/zh-tw

操作前記得先將OUTLOOK關閉.
用搜尋找到outcmd.dat, 然後刪除.
預設路徑:C:\Documents and Settings\[你的帳號]\Application Data\Microsoft\Outlook

然後重新開啟OUTLOOK就可以了!!

雖然這篇已經很久了, 原PO大概也已經解決了~~
還是決定回覆上來, 這樣後面找的人會比較快找到!!

2
基本上~~猜測是不行!!
以前在玩世紀帝國的時候, 用SIS6326試過一次!!
一片漆黑...

好是玩遊戲的時候, 畫面是經由DirectX運算輸出至VGA~~
並不會經由TV OUT送出~~
新的顯示卡會不會這樣就不知道了!!

3
Computer 討論版 / [討論] 硬碟效能
« 於: 2003-06-06 14:39 »
個人是seagate的重度愛好者, 自用跟幫別人裝都是seagate的!
聽說seagate的這一批80g的有點問題!!
自己也有一顆, 兩星期前才去送修, 出現壞軌~~
幸好在保固內~~三天就回來了, 換新的!!  ^_^

另外一顆40G的用了兩年多了~~沒出現過問題!!

4
Linux 討論版 / Cann't boot
« 於: 2003-05-15 14:46 »
can U boot on single, or boot from floppy / cd-rom
check /etc/inittab , /etc/rc.d/*

the message like Ur system can't find RunLevel~

5
網路上NT主機, 莫名其妙JPG檔的檔案大小就會被歸零~~
就是變成0KB~~
是否有病毒或是什麼程式會造成這樣的問題!!

在同一個資料夾中, 又不一定全部都被歸零~~
有時候會有些檔案並沒有被歸零...

檢查其檔案權限後, 被歸零的檔案擁有者都變成系統管理者Administrator~~

而修改日期又不一定, 從一月份到八九月份都有!!
是否有人碰到過這種問題??

6
Computer 討論版 / seagate 的硬碟
« 於: 2002-10-29 11:44 »
可是我最近都用seagate的, 也還沒碰到過故障的!!
以前倒是真的拒絕使用就是了!!
現在...一定都用它的!!

7
Linux 討論版 / 網路管制
« 於: 2002-10-11 18:20 »
嗯嗯~~感謝提供意見!!
先前Webmail已經在Proxy過濾了~~
再來就是Webhd也要加進去~~
還有ㄋ~~   ^o^~

我覺得我還是比較喜歡在文字模式下作業!!
感覺...比較好騙人!!
ㄏㄏ~~別人一看到黑底白字的畫面就甘拜下風了!!
感覺真是~~大四X!!  ^_^

其實各有各的好處~
端看自己的需求, 當然工具是越方便越好ㄚ!!

8
Linux 討論版 / e-mail管控
« 於: 2002-10-11 15:59 »
便利永遠是安全的敵人~~
有些公司就是要求這樣, 又有什麼辦法ㄋ!!

提供一下我的做法來參考一下~~
目前公司架設有
MAIL SERVER (Microsoft Exchange)
PROXY + NAT SERVER (Linux)
收發mail由於是內部, 所以可不設定通訊閘跟DNS
需要連線web則使用PROXY~

NAT部分, 將所有80的要求轉到3128
PROXY部分, 使用 acl 限制連線 IP,
並且過濾某些網頁, 如:SEX, MAIL...

主要的設定是在PROXY部分, 當然也可以在NAT設限
只是感覺PROXY比較適合隔離某些網頁
細部的設定可以在squid.conf內容看看, 或是看看SQUID的說明文件!!


netman大大~~
並不是每個人都是電腦高手!!
包括我自己, 因為這樣設, 我自己也不懂破...
所以, 這樣的設定也許在您眼中算不了什麼~~
在我的角度來看, 已經足夠了!!

至於您說的那些方式, 說不定真的有人確實在執行著!!
我想, 端看該單位對於安全性的要求程度吧!!

每家公司對安全的看法不同~~
有些公司因為無法百分之百防毒, 寧願請專人收發mail~~
也不願意開放全公司收發, 儘管防毒已經到百分之九十!!
這樣的公司, 算的上是少數吧!!
更別提想上網了~~

9
Linux 討論版 / 誰能幫幫我
« 於: 2002-05-15 01:07 »
看一下這個網頁看有沒有幫助吧!!

http://www.redhat.com/support/resources/tips/ThunderBird-Duron.html

10
Linux 討論版 / 文字與圖形介面的爭議
« 於: 2002-05-13 11:52 »
蠻慶幸自己還有碰過dos~~
不然LINUX就真的是玩不起來了...
當初開始在學習LINUX的時候,
也是由圖形著手的~~linuxconf
(我不愛玩Linux的桌面, 覺得沒有windows方便)

但是有一次在安裝RH7.0(還是7.1)的時候~~
預設是沒有安裝linuxconf的...
因為不知道設定檔在哪, 怎麼設定!!
只好...重灌~~

所以後來才痛下決心改玩設定檔~~
圖形的設定就變成是備用及偷懶用的!!

其實圖形介面是有一定的需要的!!
畢竟, 圖形比文字更具親和力, 也更容易學習...
電腦應該是要增加工作效率用的~~
而不是用來製造困擾用的!!
所以我的桌面系統到現在還是Windows而不是KDE....

而Linux在我手上的用途~~
目前也只限於service的架設, 也大多架設在較低階的PC上玩!!

其實目前的硬體已經是蠻快的了!!
但是感覺Linux桌面的速度還是比Windows慢...

真希望有不需要學習, 就可以使用的電腦出現!!
也不需要淪陷在永無止境的升級惡夢中~~

11
使用ipchains, 加掛這些東東吧!!
modprobe ip_masq_ftp
modprobe ip_masq_cuseeme
modprobe ip_masq_irc
modprobe ip_masq_mfw
modprobe ip_masq_pptp
modprobe ip_masq_quake
modprobe ip_masq_raudio
modprobe ip_masq_user
modprobe ip_masq_vdolive

使用iptables, 加掛這些東東吧!!
modprobe ip_nat_ftp
modprobe ip_conntrack
modprobe ip_conntrack_ftp
modprobn ip_conntrack_irc

12
我想這是一個很矛盾的問題~~
想要享受到便利, 卻又害怕資料文件外流!!

小弟目前在一家設計公司上班, 由於檔案文件管控較為嚴格!!
一般PC都沒有CD-ROM跟FLOPPY, 上網,e-mail在一台pc上作業~~
mail的收發交由秘書來作業...
檔案的進出(CD-ROM跟FLOPPY)集中在MIS人員使用!!

前陣子為了E化, 架設了新的網路架構!!
也購買了釵h硬體設備, 目前可說是萬事具備...只欠東風~~
因為在E-mail備份部分沒有好, 所以就暫停了下來!!
而WWW也因為資料安全與病毒緣故, 暫不開放!!

我想在釵h不同的產業裡, 有他們不同的考量~~
不能以一概括, 上頭的想法, 有的時候也是有他的因素在的!!

13
Computer 討論版 / 裝機完....沒畫面
« 於: 2002-03-10 09:14 »
嗯~~感謝指正!!
PC喇叭只有在插"錯", 才不會有聲音!!
插"反"還是會叫的~~

14
Linux 討論版 / /dev/hdc2 滿了
« 於: 2002-03-08 09:34 »
你/dev/hdc2 的硬碟空間被塞滿了!!
應該是看/dev/hdc2 這個Partition是mount到哪個目錄~~
在切換到該目錄去刪除, 而不是進入/dev/hdc2...
若不知道, 可以看一下這個檔
/etc/fstab

15
Computer 討論版 / 裝機完....沒畫面
« 於: 2002-03-08 09:27 »
pc喇叭沒聲音, 會不會你的線根本就插反或插錯了??
所謂的硬碟有動, 是開機時的啟動, 還是硬碟在讀取資料的聲音??
多試幾次看看, 有時候PC是很奇怪的!!

若確定PC喇叭線沒問題, 卻沒有聲音!!
這時考慮是CPU或是跟板子搭配的問題...
看是否有多餘的設備可以更換測試!!

16
Computer 討論版 / 求救...硬碟無法使用...??
« 於: 2002-03-07 12:04 »
看來像是mbr的問題, 但是為何舊的也不能開機??
這就實在是想不透了~~  >,<

17
Computer 討論版 / 電腦的怪問題!!
« 於: 2002-03-07 09:26 »
一起來討論一下大家碰到過的電腦怪問題吧!!  ^_^~

昨天晚上在測試機上測試LINUX系統~
不知道出了狀況, 網路卡突然無法連線!!
確定網卡有啟動, 也可以PING到自己的IP位址...
用ifconfig eth0 down|up 也沒用!!
也試過了/etc/init.d/network restart -- 無效!!
更換過HUB, 網路線, 甚至連重開機 -- 也不行!!

後來將網卡拔起來, 重插回去!!
重新開機後~~就正常了!!  ~*.*~
嗯~~怪!!

這台PC前一天晚上才剛安裝好~~
網路也測試OK, 上面架了NAT跟PROXY, 跟client連接也正常!!
關機後一直到隔天才再開機, 卻發生這種狀況...
白白耗去了我一個多小時...  >,<~

18
Computer 討論版 / 求救...硬碟無法使用...??
« 於: 2002-03-07 09:19 »
是否你bios中的開機順序不對!!
那訊息看起來像是找不到系統開機程式...
若是可以安裝XP, 卻沒辦法開機~~
可能是你只有指定光碟開機, 而硬碟開機沒有開啟...
進BIOS看看吧!!

19
真的沒關係嗎??
雖然彼此的MAC Address不同..
但是在物理上應該都是電子訊號, 只是單純的將線一分為二~~
是否發送到這個端點的訊號, 兩台PC都會同時接收到!!
接該端點的HUB, 不就在這個點上記錄了兩個不同的MAC Address??
難道網路不會造成碰撞嗎??

公司以前的網路佈線, 居然將一條CAT5的線分成兩條在用!!
長線中間居然還有用延長接頭串接的...  >,<~
真是夠了!!

20
可以ping卻無法開啟網頁~~
可能是CLIENT的DNS沒有設好吧!!
其實這跟一般的NAT架設並沒有兩樣~~
只是差別在多了一層
WAN - NAT PC - HUB - CLIENT

WAN - LOCAL ISP - NAT PC - HUB - CLIENT

21
嗯~~我最近也碰到類似的問題!!
一塊技嘉的板子, PS/2 K/B用轉接頭接AT的K/B~~~
現在會時好時壞, 好的時候都沒問題!!
壞的時候可以完全不能輸入!!
不過ㄋ, 現在連PS/2 Mouse都掛點了...
(雖然我都用文字模式的Linux, 滑鼠用不用都沒關係)
目前ㄋ, 送回技嘉維修了...
下次再也不用轉接頭了!!  >,<

嗯~~我的第一台PC還不是我的!!
不過第一次組裝電腦時, 倒是燒掛了一台!
因為舊的AT Power P8, P9沒有防呆裝置~~
接的時候空了一格, 結果板子的電容就燒掉了!!
幸好是壞掉的PC, 不然...

自己買的東西, 最有印象的是當初在光華商場打工的時候!!
一天晚上發薪水, 一萬多塊!!
馬上就買了一條DRAM 16MB, 轉眼一個月的薪水就這樣沒了!!  ^_^~
我想, 釵h的人都有經歷過這樣的時期吧!!

頁: [1]