顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


文章 - rest

頁: [1] 2 3
1
ee /usr/local/etc/apache22/httpd.conf

AddType application/x-httpd-php .php
AddType application/x-httpd-php-source .phps


php還是不能起動
瀏覽php網頁變下載

2
BSD 討論版 / 6.2R安裝那一個php比較好
« 於: 2007-03-20 23:25 »
請問這個可以嗎
/usr/ports/www/php5-session

3
BSD 討論版 / 6.2R安裝那一個php比較好
« 於: 2007-03-20 22:44 »
可以推薦一下嗎?

4
官網沒有freebsd 驅動怎麼辦

還是說自己裝pci的網卡比較快

不過MSI K9N6SGM-V的內建網是gb的
不用可惜阿
我還有台是gb的網卡

5
我發現是freebsd沒抓到我的MSI K9N6SGM-V的內建網卡

6
我發現我把虛ip去掉
/etc/rc.conf
#ifconfig_lo0="inet 192.168.0.1 netmask 255.255.255.0"
就沒出現訊息了

但是我還是不能sshd
不知道怎麼
我用5.3r都用的好好的
6.2amd64怎麼會這樣



更怪的是我的windows也ping不到freebsd
是網卡沒抓到嗎?

7
我照這篇作
還是一樣耶

8
/etc/rc.conf

我只有
ifconfig_lo0="inet 192.168.0.1 netmask 255.255.255.0"

/etc/hosts
::1                      localhost localhost.my.domain
127.0.0.1         localhost localhost.my.domain
192.1680.1                  localhost localhost.my.domain

9
BSD 討論版 / 裝了freebsd 6.2 r AMD64沒辦法sshd
« 於: 2007-03-20 12:53 »
下面有多一句
connection closed by foreign host

10
BSD 討論版 / 裝了freebsd 6.2 r AMD64沒辦法sshd
« 於: 2007-03-20 12:47 »
我沒動過任何設定
是剛新裝好的6.2-RELEASE-amd64

我剛telnet localhost 22


11
我不知道

我是新安裝好的6.2-RELEASE-amd64

裝好

設完虛ip一開機就這樣了

12
拜託了

一開機就出現這些訊息

13
BSD 討論版 / 裝了freebsd 6.2 r AMD64沒辦法sshd
« 於: 2007-03-20 01:18 »
inetd有開sshd了耶

14
BSD 討論版 / 裝了freebsd 6.2 r AMD64沒辦法sshd
« 於: 2007-03-20 00:38 »
我是amd64 x2的cpu
我裝了6.2-RELEASE-amd64-disc1.iso

裝好後一開機 bind就使用了22 port

後來我把bind kill

再開/usr/sbin/sshd

還是不能連


我之前都是用5.3r

現在裝6.2-RELEASE-amd64不會用了

拜託各位

我使用的192.168.0.2也ping不到6.2-RELEASE-amd64

還有

要怎麼確定freebsd是否有抓到我的網卡?

我自己可以ping到自己

這樣是不是有抓到網卡了

15
BSD 討論版 / 缺libc.so.6
« 於: 2006-06-23 10:42 »
裝openwebmail-2.52_1出現這訊息
希望前輩幫幫忙

===>   openwebmail-2.52_1 depends on executable: speedy_suidperl - found
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>   Generating temporary packing list
===>  Checking if mail/openwebmail already installed
/libexec/ld-elf.so.1: Shared object "libc.so.6" not found, required by "libperl.so"
speedy[27025]: Cannot spawn backend process
*** Error code 1

Stop in /usr/ports/mail/openwebmail.

16
BSD 討論版 / 求救~安裝openwebmail2.521的錯誤
« 於: 2006-06-18 00:27 »
感謝前輩

這訊息就是看不懂
希望可以幫我解答一下

感嗯

17
BSD 討論版 / freebsd6.1新增user的問題?
« 於: 2006-06-17 00:34 »
剛發現
Shell (sh csh tcsh nologin) [sh]:
Home directory [/home/b]:
Use password-based authentication? [yes]:
Use an empty password? (yes/no) [no]:
Use a random password? (yes/no) [no]:
Enter password:
Enter password again:
Lock out the account after creation? [no]:
Username : b
Password : *****
Full Name :
Uid : 1002
Class :
Groups : b
Home : /home/b
Shell : /bin/sh
Locked : no
OK? (yes/no): y
pwd_mkdb: 14 uid is incorrect
pwd_mkdb: at line #25
pwd_mkdb: /etc/master.passwd: Inappropriate file type or format
pw: user 'b' disappeared during update
adduser: ERROR: There was an error adding user (b).
Add another user? (yes/no):

怎麼不行新增?

18
BSD 討論版 / 求救~安裝openwebmail2.521的錯誤
« 於: 2006-06-16 20:48 »
我的 /lib  
沒有libperl.so檔案耶

19
BSD 討論版 / 求救~安裝openwebmail2.521的錯誤
« 於: 2006-06-16 20:41 »
我把perl移除再裝一下
make install ENABLE_SUIDPERL=yes

然後直接裝openwebmail


還是出現

===>  Vulnerability check disabled, database not found
===>  Found saved configuration for openwebmail-2.40
===>  Extracting for openwebmail-2.52_1
=> MD5 Checksum OK for openwebmail-2.52.tar.gz.
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Patching for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Applying extra patch /usr/ports/mail/openwebmail/work/cgi-bin/openwebmail/misc/patches/suidperl2speedy_suidperl.notmp.patch
===>  Applying FreeBSD patches for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Configuring for openwebmail-2.52_1
===>  Installing for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/Text/Iconv.pm - found
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/MIME/Base64.pm - found
===>   openwebmail-2.52_1 depends on executable: speedy_suidperl - found
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>   Generating temporary packing list
===>  Checking if mail/openwebmail already installed
/libexec/ld-elf.so.1: Shared object "libperl.so" not found, required by "speedy_backend"
speedy[9143]: Cannot spawn backend process
*** Error code 1

Stop in /usr/ports/mail/openwebmail.


我再照這篇作http://www.jhps.mlc.edu.tw/~lincoln/phpBB2/viewtopic.php?p=194&sid=cdf5903d59ddcc23a198d9de4bdcda58


再裝openwebmail

出現
/libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: invalid file format
"Makefile", line 59: warning: "/usr/local/bin/perl -V" returned non-zero status
===>  Installing for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/Text/Iconv.pm - found
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/MIME/Base64.pm - found
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>   Generating temporary packing list
===>  Checking if mail/openwebmail already installed
/libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: invalid file format
*** Error code 1

Stop in /usr/ports/mail/openwebmail.

20
BSD 討論版 / 求救~安裝openwebmail2.521的錯誤
« 於: 2006-06-16 19:34 »
我照這篇文章作
http://www.jhps.mlc.edu.tw/~lincoln/phpBB2/viewtopic.php?p=194&sid=cdf5903d59ddcc23a198d9de4bdcda58
出現下面訊息



/libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: invalid file format
"Makefile", line 59: warning: "/usr/local/bin/perl -V" returned non-zero status
/libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: invalid file format
"Makefile", line 59: warning: "/usr/local/bin/perl -V" returned non-zero status
===>  Vulnerability check disabled, database not found
===>  Found saved configuration for openwebmail-2.40
===>  Extracting for openwebmail-2.52_1
=> MD5 Checksum OK for openwebmail-2.52.tar.gz.
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Patching for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>  Applying FreeBSD patches for openwebmail-2.52_1

WARNING:
Your perl doesn't support SUID, or you don't have perl yet,
so SpeedyCGI support is disabled automatically.
If you want SpeedyCGI support, please reinstall perl with ENABLE_SUIDPERL=yes,
and reinstall openwebmail.

/libexec/ld-elf.so.1: /usr/local/lib/perl5/5.8.8/mach/CORE/libperl.so: invalid file format
*** Error code 1

Stop in /usr/ports/mail/openwebmail.
*** Error code 1

Stop in /usr/ports/mail/openwebmail.

21
BSD 討論版 / 求救~安裝openwebmail2.521的錯誤
« 於: 2006-06-16 19:28 »
===>  Installing for openwebmail-2.52_1
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/Text/Iconv.pm - found
===>   openwebmail-2.52_1 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/MIME/Base64.pm - found
===>   openwebmail-2.52_1 depends on executable: speedy_suidperl - found
===>   openwebmail-2.52_1 depends on file: /usr/local/bin/perl5.8.8 - found
===>   Generating temporary packing list
===>  Checking if mail/openwebmail already installed
/libexec/ld-elf.so.1: Shared object "libperl.so" not found, required by "speedy_backend"
speedy[65461]: Cannot spawn backend process
*** Error code 1

Stop in /usr/ports/mail/openwebmail.

22
Linux 討論版 / [問題]是否被人hack了
« 於: 2006-06-06 17:05 »
請問一下您的問題解決了嗎??
我有跟您一樣的問題
也是到現在一直解決不了........

23
你的問題太專業了

我沒辦法回答

24
Linux 討論版 / 急問NB跑LINUX問題!
« 於: 2006-05-03 17:43 »
你還想用LINUX玩天堂2?

25
發問的人

su?
root?
好像搞不清楚狀況

26
Linux 討論版 / 請問RPC到底是什麼阿
« 於: 2006-05-03 16:32 »
遠程程序呼叫 remote procedure call

27
BSD 討論版 / freebsd如何5.3升6.1
« 於: 2006-05-03 15:53 »
有比較詳細的教學嗎?

感謝各位前輩

28
感謝前輩的回覆

29
apache可正常啟動

但裝mod_php4就出現這問題



Configuring SAPI modules
checking for AOLserver support... no
checking for Apache 1.x module support via DSO through APXS... no
checking for Apache 1.x module support... no
checking for member fd in BUFF *... no
checking for mod_charset compatibility option... no
checking for Apache 2.0 filter-module support via DSO through APXS... no
checking for Apache 2.0 handler-module support via DSO through APXS... apxs:Error: Invalid query string `BINDIR'
apxs:Error: Invalid query string `MPM_NAME'
apxs:Error: Invalid query string `APU_BINDIR'
apxs:Error: Invalid query string `APR_BINDIR'
./configure: /apu-config: not found
./configure: /apr-config: not found
configure: error: You have enabled Apache 2 support while your server is Apache 1.3.  Please use the appropiate switch --with-apxs (without the 2)
===>  Script "configure" failed unexpectedly.
Please report the problem to ale@FreeBSD.org [maintainer] and attach the
"/usr/ports/www/mod_php4/work/php-4.3.9/config.log" including the output of
the failure of your make command. Also, it might be a good idea to provide
an overview of all packages installed on your system (e.g. an `ls
/var/db/pkg`).
*** Error code 1

Stop in /usr/ports/www/mod_php4.

30
BSD 討論版 / 執行了6天然後當機
« 於: 2005-03-22 21:21 »
感謝2位前輩回覆
我去研究研究

頁: [1] 2 3