酷!學園

技術討論區 => BSD 討論版 => 主題作者是: godpk 於 2003-06-01 14:38

主題: 安裝jdk14 的問題
作者: godpk2003-06-01 14:38
請問一下各位大大
我用port 裝 jdk14
但是在 make install時
出現以下訊息


LIBC_R TEST FAILED: libc_r update required
*** Error code 1

Stop in /usr/ports/java/jdk14.

我以前曾經安裝成功過
但是我從新安裝系統後 確變成這樣
之前也是  freebsd 5.0 現在也是
請各位大大給各提示 謝謝