顯示文章

這裡允許您檢視這個會員的所有文章。請注意, 您只能看見您有權限閱讀的文章。


主題 - tienhualiu

頁: [1]
1
跪求各位先進 請問以下的訊息 發生了什麼事 我一直抓不出來
最近執行 mailq   帳戶 root 都會發生以下問題



[root@mail mail]# mailq
-Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
AD699D401CE      619 Thu Feb  5 06:00:01  root@bkv.idv.tw
                                                           (temporary failure)
                                         root@bkv.idv.tw

8E7C0D40195     5955 Thu Feb  5 00:00:01  root@bkv.idv.tw
                                                           (temporary failure)
                                         root@bkv.idv.tw

D189ED401D0      616 Thu Feb  5 06:30:01  root@bkv.idv.tw
                                                           (temporary failure)
                                         root@bkv.idv.tw

7BAEED401AF    80857 Thu Feb  5 03:07:35  root@bkv.idv.tw
                                                           (temporary failure)
                                         root@bkv.idv.tw

3DD55D401C3      838 Thu Feb  5 03:07:55  root@bkv.idv.tw
                                                           (temporary failure)
                                         root@bkv.idv.tw

2
Network 討論版 / PING 不到 VLAN INTERFACE
« 於: 2013-12-12 13:54 »
請教各位大大,我在機器裡 PING 不到任何的 VLAN INTERFACE
但在模擬器上,可以PING的到,
是我哪裡沒有設定好嗎?
請各位大大賜教,謝謝@!

---------------------------------------------------------------
HLSC-CiscoSW#ping 192.168.100.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.100.254, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
---------------------------------------------------------------



Current configuration : 8398 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname HLSC-CiscoSW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dPo6$4gwcr3qP/qCRYrxBHNbjW0
!
username admin password 7 1510011D173C2E2F213D73261706040503574D5959
!
!
no aaa new-model
switch 1 provision ws-c3750x-24
system mtu routing 1500
ip routing
ip dhcp excluded-address 192.168.100.1 192.168.100.127
ip dhcp excluded-address 192.168.100.225 192.168.100.255
ip dhcp excluded-address 192.168.102.1 192.168.102.191
ip dhcp excluded-address 192.168.102.225 192.168.102.255
ip dhcp excluded-address 192.168.103.1 192.168.103.191
ip dhcp excluded-address 192.168.103.225 192.168.103.255
ip dhcp excluded-address 192.168.104.1 192.168.104.191
ip dhcp excluded-address 192.168.104.225 192.168.104.255
ip dhcp excluded-address 192.168.105.1 192.168.105.191
ip dhcp excluded-address 192.168.105.225 192.168.105.255
ip dhcp excluded-address 192.168.106.1 192.168.106.191
ip dhcp excluded-address 192.168.106.225 192.168.106.255
ip dhcp excluded-address 192.168.108.1 192.168.108.191
ip dhcp excluded-address 192.168.108.225 192.168.108.255
!
ip dhcp pool 100
   network 192.168.100.0 255.255.255.0
   default-router 192.168.100.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 102
   network 192.168.102.0 255.255.255.0
   default-router 192.168.102.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 103
   network 192.168.103.0 255.255.255.0
   default-router 192.168.103.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 104
   network 192.168.104.0 255.255.255.0
   default-router 192.168.104.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 105
   network 192.168.105.0 255.255.255.0
   default-router 192.168.105.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 106
   network 192.168.106.0 255.255.255.0
   default-router 192.168.106.254
   dns-server 10.168.30.5 10.168.30.4
!
ip dhcp pool 108
   network 192.168.108.0 255.255.255.0
   default-router 192.168.108.254
   dns-server 10.168.30.5 10.168.30.4
!
!
ip domain-name hlsc.com.tw
!
!
crypto pki trustpoint TP-self-signed-4140504320
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4140504320
 revocation-check none
 rsakeypair TP-self-signed-4140504320
!
!
crypto pki certificate chain TP-self-signed-4140504320
 certificate self-signed 01
  30820250 308201B9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 34313430 35303433 3230301E 170D3933 30333031 30303031
  31365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 31343035
  30343332 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100AAA6 62C0D2E9 BFADE80F 0A60340C AFE76374 2E7B3AB9 BFA7DDBA 5E5BC847
  69EDE9DB 3E7C2EBE 374D5935 C5FBA9BC 7D42CBFF E972B834 729EC058 E05D4C13
  29F932D8 F1929E06 107F850B 455197B5 E99007DC 8900A009 B5962D6F 9D58DAAF
  B7AD9C5E 3AF39F9F 28FCB92F E8BDEA1A DB437610 BE5A4AFE CBE449BD 7654704B
  5D4F0203 010001A3 78307630 0F060355 1D130101 FF040530 030101FF 30230603
  551D1104 1C301A82 18484C53 432D4369 73636F53 572E686C 73632E63 6F6D2E74
  77301F06 03551D23 04183016 8014F430 C0E08982 37225E2D BA34ACEF D7FB3C54
  40D9301D 0603551D 0E041604 14F430C0 E0898237 225E2DBA 34ACEFD7 FB3C5440
  D9300D06 092A8648 86F70D01 01040500 03818100 912259D5 844B3F09 9921CF19
  DDB84B0B 1188B167 F1D14CD1 AB31F45A 3E727FD1 C6B030AC F82CF89B 238FC52E
  3E8AB300 51DB1F5E E96EC33F 9BEE1316 56779C23 B6836D1A CF958FF5 B2540095
  F85DF415 C132118A D89AE689 F53347DC FC61A664 D9D6E71B 7AB5E833 2B7F0DED
  879289B3 52852CB5 4987B1B5 A3370129 02F12948
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!         
interface FastEthernet0
 no ip address
 no ip route-cache cef
 no ip route-cache
!
interface GigabitEthernet1/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/5
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/6
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/7
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/8
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/9
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/10
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/13
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/14
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/0/15
 switchport access vlan 168
 switchport mode access
!
interface GigabitEthernet1/0/16
 switchport access vlan 888
 switchport mode access
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
 switchport access vlan 100
 switchport mode access
!
interface GigabitEthernet1/1/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/1/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/1/3
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface GigabitEthernet1/1/4
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport nonegotiate
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 ip address 192.168.255.254 255.255.255.0
!
interface Vlan100
 ip address 192.168.100.254 255.255.255.0
!
interface Vlan102
 ip address 192.168.102.254 255.255.255.0
!
interface Vlan103
 ip address 192.168.103.254 255.255.255.0
!
interface Vlan104
 ip address 192.168.104.254 255.255.255.0
!
interface Vlan105
 ip address 192.168.105.254 255.255.255.0
!
interface Vlan106
 ip address 192.168.106.254 255.255.255.0
!
interface Vlan108
 ip address 192.168.108.254 255.255.255.0
!
interface Vlan168
 ip address 10.168.1.1 255.255.255.0
!
interface Vlan300
 ip address 10.168.30.254 255.255.255.0
!
interface Vlan888
 ip address 172.28.1.10 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.168.1.254
ip route 10.168.6.0 255.255.255.0 172.28.1.9
ip route 10.168.9.0 255.255.255.0 172.28.1.9
ip route 10.168.21.0 255.255.255.0 172.28.1.9
ip route 10.168.32.0 255.255.255.0 172.28.1.9
ip route 10.168.33.0 255.255.255.0 172.28.1.9
ip route 10.168.35.0 255.255.255.0 172.28.1.9
ip route 10.168.44.0 255.255.255.0 172.28.1.9
ip route 10.168.50.0 255.255.255.0 172.28.1.9
ip route 10.168.66.0 255.255.255.0 172.28.1.9
ip route 10.168.77.0 255.255.255.0 172.28.1.9
ip route 10.168.80.0 255.255.255.0 172.28.1.9
ip route 10.168.96.0 255.255.255.0 172.28.1.9
ip route 172.31.0.0 255.255.0.0 172.28.1.9
ip route 172.32.0.0 255.255.0.0 172.28.1.9
ip http server
ip http secure-server
!
!
!
line con 0
 password 7 045901171C37494500174313160A1E02282A302939
 login
line vty 0 4
 password 7 045901171C37494500174313160A1E02282A302939
 login local
 transport input telnet ssh
line vty 5 15
 no login
!
ntp server 59.124.196.84
end

3
Network 討論版 / 拜請網路高手解惑!
« 於: 2013-11-15 10:40 »
各位先進大家好,有個網路問題小弟有點不解,
是否有大大可以幫忙解惑?


在某網站看到一項我不解的問題?

它在 DNS 設定了幾個A記錄

bkv6666.com IN A 10.10.10.10
bkv6666.com IN A 10.10.10.11
bkv6666.com IN A 10.10.10.12
bkv6666.com IN A 10.10.10.13

zz.bkv6666.com IN A 10.10.10.10
zz.bkv6666.com IN A 10.10.10.11
zz.bkv6666.com IN A 10.10.10.12
zz.bkv6666.com IN A 10.10.10.13

-----------

測試 bkv6666.com

在網址列輸入 bkv6666.com 後 網頁自動導向 10.10.10.10:5050/aaa/login.aspx
再繼續輸入一次 bkv6666.com 後 網頁自動導向至 10.10.10.11:5050/aaa/login.aspx
再繼續輸入一次 bkv6666.com 後 網頁自動導向至 10.10.10.12:5050/aaa/login.aspx
再繼續輸入一次 bkv6666.com 後 網頁自動導向至 10.10.10.13:5050/aaa/login.aspx

測試 zz.bkv6666.com

接下來 在網址列輸入 zz.bkv6666.com 網頁會自動導向至 10.10.10.10:5050/bbb/login.aspx
再繼續輸入一次 zz.bkv6666.com 網頁會自動導向至 10.10.10.11:5050/bbb/login.aspx
再繼續輸入一次 zz.bkv6666.com 網頁會自動導向至 10.10.10.12:5050/bbb/login.aspx
再繼續輸入一次 zz.bkv6666.com 網頁會自動導向至 10.10.10.13:5050/bbb/login.aspx


DNS 解析沒問題,單純 PING bkv6666.com 及 zz.bkv6666.com
是會正常解析該站所設定的A記錄,我的問題是要如何設定可以達成
輸入 bkv6666.com 會轉成 10.10.10.10~13:5050/aaa
而輸入 zz.bkv6666.com 則會變成 10.10.10.10~13:5050/bbb

是要在防火牆上設定 ? 還是 IIS

目前在防火牆上並沒有發現有可以這樣設定,
小弟不才,是否有大大可以解惑

頁: [1]