作者 主題: red hat7.3 設定adsl上網的方式,可以幫我解困一下嗎?  (閱讀 3139 次)

0 會員 與 1 訪客 正在閱讀本文。

cassell

  • 可愛的小學生
  • *
  • 文章數: 2
    • 檢視個人資料
:o 我有去參考study-area的說明,也照著說明去做,可是我在adsl-start的指令輸入後並沒有反應,也沒有錯誤訊息,到底是為啥啊?????????

褔臨

  • 可愛的小學生
  • *
  • 文章數: 23
    • 檢視個人資料
你可以把執行 ifconfig 後的內容放上來參考嗎?

netman

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 17446
    • 檢視個人資料
    • http://www.study-area.org
這個問題前幾天才回答過~~

不妨用這裡的搜尋功能﹐輸入 redhat 7.3 和 ifcfg- ﹐並選擇“搜尋符合以上所有關鍵字的資料”找找吧。如果試不出來再來告訴我﹐我幫您找找看。

cassell

  • 可愛的小學生
  • *
  • 文章數: 2
    • 檢視個人資料
謝謝,已經通了
« 回覆 #3 於: 2002-06-13 21:17 »
謝謝大家幫忙,我已經搞通了adsl了,謝謝大家的回應

yute

  • 可愛的小學生
  • *
  • 文章數: 1
    • 檢視個人資料
你們好,
我也遇到相同問題,adsl-setup設定好了之後,接著執行adsl-start結果什麼反應也沒有??如下:
[root@localhost sbin]# adsl-start
[root@localhost sbin]#
就這樣,什麼反應也沒有,也沒有錯誤訊息,請問你是如何解決的?
後來想改用TkPPPoE,但是卻找不到??
謝謝大家的幫忙。
(忘了說,我的版本是Ret Hat Linux 7.3)

netman

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 17446
    • 檢視個人資料
    • http://www.study-area.org
引述: "yute"
你們好,
我也遇到相同問題,adsl-setup設定好了之後,接著執行adsl-start結果什麼反應也沒有??如下:
[root@localhost sbin]# adsl-start
[root@localhost sbin]#
就這樣,什麼反應也沒有,也沒有錯誤訊息,請問你是如何解決的?
後來想改用TkPPPoE,但是卻找不到??
謝謝大家的幫忙。
(忘了說,我的版本是Ret Hat Linux 7.3)


請容許我重複一變樓上的第二篇文章(假如您還沒看到的話)﹕

引述: "netman"
這個問題前幾天才回答過~~

不妨用這裡的搜尋功能﹐輸入 redhat 7.3 和 ifcfg- ﹐並選擇“搜尋符合以上所有關鍵字的資料”找找吧。如果試不出來再來告訴我﹐我幫您找找看。


看得出來﹐您是剛註冊的新會員﹗歡迎您﹗
如果您不知道這裡的搜尋功能是什麼﹐請捲到網頁頂端﹐在“酷﹗學園”下面有一個放大鏡的符號﹐旁邊寫著‘搜尋’。

另外﹐強烈建議您先看如下文章﹕
http://phorum.study-area.org/viewtopic.php?t=8608
http://phorum.study-area.org/viewtopic.php?t=9815

最後的建議是﹐如果花些時間看看精華區﹐或耐心看看一星期以內的文章﹐相信也能獲得很大的啟發。

其餘的﹐就祝學習愉快了﹗加油吧。

myz

  • 活潑的大學生
  • ***
  • 文章數: 433
    • 檢視個人資料
我的情況是...
我用RedHat 7.3
裝ppp跟rppppoe後並無/etc/ppp/pppoe.conf需要手動將/usr/share/doc/rp-pppoe-3.3/configs/pppoe.conf copy to /etc/ppp/pppoe.conf並手動修改裡面的參數, 如USER=xxx,ETH=ethx,...

adsl-setup run完後的並不能用,不知道寫到哪去了
只好手動改~~~