作者 主題: 安裝 MIME-Base64-2.12 出現錯誤? openwebmail  (閱讀 2498 次)

0 會員 與 1 訪客 正在閱讀本文。

totolung

  • 活潑的大學生
  • ***
  • 文章數: 370
    • 檢視個人資料
請問各位大大
我在安裝OPENWEBMAIL時,他說要先安裝 MIME-Base64-2.12  
但是我在 下 "make" 時出現下面的錯誤訊息

gcc -c  -fno-strict-aliasing -I/usr/local/include -O2 -march=i386 -mcpu=i686     -DVERSION=\"2.12\" -DXS_VERSION=\"2.12\" -fPIC -I/usr/lib/perl5/5.6.0/i386-linux/CORE  Base64.c
make: gcc: Command not found
make: *** [Base64.o] Error 127

雖然openwebmail 沒有MIME-Base64-2.12  也是可以用,但是他說有裝
效能會比較好,請問我是少了什麼程式嗎?
因為我在我朋友那哪就沒出現這訊息。
RedHat 7.2
openwebmail 1.64

totolung

  • 活潑的大學生
  • ***
  • 文章數: 370
    • 檢視個人資料
安裝 MIME-Base64-2.12 出現錯誤? openwebmail
« 回覆 #1 於: 2002-05-19 21:31 »
不好意思......^_^"
是我自己豬頭,我查了一下才知道GCC 是C語言編輯器,
而且套件裡就有。
安裝好了。                    ^_^"................