作者 主題: Router 問題cisco 1600  (閱讀 4239 次)

0 會員 與 1 訪客 正在閱讀本文。

fox

  • 可愛的小學生
  • *
  • 文章數: 9
    • 檢視個人資料
Router 問題cisco 1600
« 於: 2002-04-30 22:40 »
我在設定中有設定 ip default getway = 172.16.7.254 我公司的Router
但是我PING www.hinet.net
有解成IP但是我還是PING不到後來我加了
ip route 0.0.0.0 0.0.0.0 172.16.7.254 才OK勒
那我設的default getway 事不是白設了勒

kenny

  • 訪客
Router 問題cisco 1600
« 回覆 #1 於: 2002-04-30 22:52 »
您後面設定的就是 default gw 了啊~~

fox

  • 可愛的小學生
  • *
  • 文章數: 9
    • 檢視個人資料
fox
« 回覆 #2 於: 2002-04-30 23:04 »
我有疑問的是我已經告訴ROUTER default gw
WHY我還要自己再告訴ROUTER第二次勒
我還要加 一個 IP ROUTE

kenny

  • 訪客
Router 問題cisco 1600
« 回覆 #3 於: 2002-04-30 23:19 »
原本的設定有保存下來嗎﹖

fox

  • 可愛的小學生
  • *
  • 文章數: 9
    • 檢視個人資料
cisco 1600 running config
« 回覆 #4 於: 2002-05-02 11:05 »
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname fox_router
!
enable secret 5 $1$zM9H$5qKoiTFZTh7/iNA0CX5h6.
enable password enable
!
ip subnet-zero
!
!
!
interface Ethernet0
 description Fast Fox lan Ethernet
 ip address 172.16.8.157 255.255.255.0 secondary
 ip address 172.16.9.1 255.255.255.0 secondary
 ip address 172.16.7.156 255.255.255.0
 no ip directed-broadcast
!
interface Serial0
 description TEST serial no install
 no ip address
 no ip directed-broadcast
 no fair-queue
!
ip default-gateway 172.16.7.254
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.7.254
!
banner exec ^C
CC  ^_^ i am king of the world
^C
banner login ^C
Welcome to Fox world please login
^C
banner motd ^C
Hello Fox Router is creatd by a little fox
^_^  issue fox@tpmail.fast.com.tw
www.fast.com.tw
^C
!
line con 0
 location fox telnet service
 exec-timeout 61 0
 transport input none
 description TEST serial no install
 no ip address
 no ip directed-broadcast
 no fair-queue
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.7.254
!
banner exec ^C
CC  ^_^ i am king of the world
^C
banner login ^C
Welcome to Fox world please login
^C
banner motd ^C
Hello Fox Router is creatd by a little fox
^_^  issue fox@tpmail.fast.com.tw
www.fast.com.tw
^C
!
line con 0
 location fox telnet service
 exec-timeout 61 0
 transport input none
line vty 0 4
 password router
 login
!
end

taiwanbird

  • 可愛的小學生
  • *
  • 文章數: 1
    • 檢視個人資料
Router 問題cisco 1600
« 回覆 #5 於: 2002-05-02 15:47 »

fox

  • 可愛的小學生
  • *
  • 文章數: 9
    • 檢視個人資料
^_^謝拉....
« 回覆 #6 於: 2002-05-03 09:46 »
The ip default-gateway command differs from the other two commands in that it should only be used when ip routing is disabled on the Cisco router. For instance, if the router is a host in the IP world, you can use this command to define a default gateway for it. You might also use this command when your low end Cisco router is in boot mode in order to TFTP a Cisco IOS®Software image to the router. In boot mode, the router doesn't have ip routing enabled.

原來如此
我太笨摟忘了去CISCO找文章看http://www.cisco.com/warp/public/105/default.html