作者 主題: 裝機完....沒畫面  (閱讀 8703 次)

0 會員 與 1 訪客 正在閱讀本文。

聽不到鍵盤聲

  • 可愛的小學生
  • *
  • 文章數: 7
    • 檢視個人資料
裝機完....沒畫面
« 於: 2002-03-07 17:03 »
我買了一顆杜龍1G全部線都插好了但是...
開機ㄉ時候螢幕出不來~HD有在動...
但是就是少了開機ㄉ~嗶~一聲~ ...
原本以為是螢幕ㄉ問題...當我換一ㄍ螢幕時...能開機ㄌ...可是也沒~嗶~一聲~ ....後來關機裝上軟碟機...開機後又沒螢幕ㄌ....顯示卡不知重插ㄌ多少次
....是哪出ㄌ問題ㄋ????.....請各位幫幫忙吧...


杜龍1G
承啟7aja2
128RAM
 
請各位幫偶解答好嗎?謝謝!

Anonymous

  • 訪客
裝機完....沒畫面
« 回覆 #1 於: 2002-03-08 01:04 »
如果連 BB 聲都沒有的話﹐請檢查 CPU 吧﹐
如果有 BB 剩仍沒顯示﹐請檢查 RAM 。
如果 BIOS 的手冊有提供 BB 的信號對照表﹐那就更好﹗

聽不到鍵盤聲

  • 可愛的小學生
  • *
  • 文章數: 7
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #2 於: 2002-03-08 01:25 »
可是它曾經有出現過畫面ㄝ..
要我安裝bios...可是那時光碟不在身邊...
這樣還會跟cpu有關ㄇ?
....不管怎麼樣明天就去試試...感謝您囉~

chienhao

  • 可愛的小學生
  • *
  • 文章數: 21
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #3 於: 2002-03-08 09:27 »
pc喇叭沒聲音, 會不會你的線根本就插反或插錯了??
所謂的硬碟有動, 是開機時的啟動, 還是硬碟在讀取資料的聲音??
多試幾次看看, 有時候PC是很奇怪的!!

若確定PC喇叭線沒問題, 卻沒有聲音!!
這時考慮是CPU或是跟板子搭配的問題...
看是否有多餘的設備可以更換測試!!

聽不到鍵盤聲

  • 可愛的小學生
  • *
  • 文章數: 7
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #4 於: 2002-03-08 12:27 »
嗯...有讀取資料ㄉ聲音粉大聲...
因為是顆2Gㄉ舊硬碟....嗯~~
那我拿ㄍ550ㄉ來試試好ㄌ....

KevinLing

  • 活潑的大學生
  • ***
  • 文章數: 292
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #5 於: 2002-03-10 00:00 »
1.speaker 線插反還是會有聲音的
2.把所有的線抜掉,還有所有的界面卡拔掉,僅裝CPU,風扇,RAM,AGP Card,主機板電源線,螢幕 Cable,鍵盤 cable. 開機看有沒有反應.如果有反應再慢慢把所有的週邊一一加上去.

chienhao

  • 可愛的小學生
  • *
  • 文章數: 21
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #6 於: 2002-03-10 09:14 »
嗯~~感謝指正!!
PC喇叭只有在插"錯", 才不會有聲音!!
插"反"還是會叫的~~

聽不到鍵盤聲

  • 可愛的小學生
  • *
  • 文章數: 7
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #7 於: 2002-03-19 00:52 »
我終於解決ㄌ~~~原來是風散裝反ㄌ..

KevinLing

  • 活潑的大學生
  • ***
  • 文章數: 292
    • 檢視個人資料
裝機完....沒畫面
« 回覆 #8 於: 2002-03-19 08:48 »
喔! 3Pin 風扇 header 不是有做 "防呆" 嗎? 怎麼插的進去?