作者 主題: (已解決)關於vim插件安裝的幾個小問題  (閱讀 467 次)

0 會員 與 1 訪客 正在閱讀本文。

Joshua Lee

  • 可愛的小學生
  • *
  • 文章數: 4
  • 性別: 男
    • 檢視個人資料
的linux环境下的gvim用Vundle安装Pathogen出错
按照github-Pathogen项目的主页配置的.vimrc,提示execute pathogen#infect() 这个语句出错,一共包含3个语句,filetype plugin indent on,syntax on这两个语句已经在前面的配置中加入
« 上次編輯: 2014-05-16 07:46 由 Joshua Lee »

Joshua Lee

  • 可愛的小學生
  • *
  • 文章數: 4
  • 性別: 男
    • 檢視個人資料
Re: 關於vim插件安裝的幾個小問題
« 回覆 #1 於: 2014-05-16 07:41 »
經過研究發現Pathogen的vim文件必須存放在~/.vim/autoload/下才能生效,而Vundle默認地將所有插件下載到~/.vim/bundle/目錄下,所以Pathogen無法發揮功效
問題解決!