作者 主題: 請問openwebmail3.0問題  (閱讀 2391 次)

0 會員 與 1 訪客 正在閱讀本文。

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
請問openwebmail3.0問題
« 於: 2014-04-10 09:36 »
小弟之前公司mail主機是openwebmail2.53+fedora 12,目前是big5版本;因想轉換openwebmail3.0beta4(2014.01.19)utf8版本,遇到一個問題
就是openwebmail2.53big5版本寄excel2003sp3出來的檔案竟然打開是空白,中文檔名譬如說:"103年健檢報名彙總表",這樣寄到utf8版本竟然打開是空白(用winxp的ie8.0及win7的ie11都會這樣)!不知道怎麼解決這問題,很怪的是如果用google chrome就很正常!這是啥問題??可以請各位先進指點小弟??感恩了!

hikohan

  • 俺是博士!
  • *****
  • 文章數: 1288
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #1 於: 2014-04-10 09:54 »
裡面設定有確認嗎?
lifeIsFunWithPHP.

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #2 於: 2014-04-10 14:20 »
裡面設定有確認嗎?

有確定是已經是utf8了!

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #3 於: 2014-04-10 18:12 »
再請教個問題!就是我2.53版的通訊錄中文轉到OPENWEBMAIL3.0utf8竟然也會變亂碼???這該怎麼辦我去選通訓錄的名字把他轉成utf8如果通訊錄名字是中文就會出現錯誤訊息

hikohan

  • 俺是博士!
  • *****
  • 文章數: 1288
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #4 於: 2014-04-11 08:51 »
字元轉換跟資料格式有問題,測試一下,頁面顯示正常,但是匯出檔案會錯誤。

env: OWM 2.53 on FC3.
lifeIsFunWithPHP.

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #5 於: 2014-04-21 08:59 »
哪請問hikohan前輩該怎麼辦???

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #6 於: 2014-05-01 10:08 »
又發現新的附件檔案問題,我是用google chrome開啟一個
附件 1: 20140224-DX各戶浴廁建材表(修正版)xls,類似這樣的文件竟然會出現以下錯誤:
Use of uninitialized value $2 in length at /var/www/cgi-bin/openwebmail/shares/ow-shared.pl line 2082
有沒有前輩可以指點一下這是啥問題??
還有可否去那裡的openwebmail討論區可以反應???
« 上次編輯: 2014-05-01 10:14 由 moveboy »

moveboy

  • 活潑的大學生
  • ***
  • 文章數: 227
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #7 於: 2015-02-05 14:10 »
又發現新的問題了,管理通訊錄既然沒法新增 :'(這下真的是....不知道該怎麼辦了

davidju

  • 懷疑的國中生
  • **
  • 文章數: 33
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #8 於: 2015-02-06 09:46 »
換一套嘛,roundcube mail 挺不錯的呀  :D :D :D

baldur

  • 懷疑的國中生
  • **
  • 文章數: 55
    • 檢視個人資料
Re: 請問openwebmail3.0問題
« 回覆 #9 於: 2015-02-06 16:43 »
roundcube +1  ( 但 vacation 支援較弱 )