作者 主題: 有關CSS讀取的問題。jquery-ui-1.8.16.custom.css  (閱讀 2327 次)

0 會員 與 1 訪客 正在閱讀本文。

armsman

  • 可愛的小學生
  • *
  • 文章數: 5
    • 檢視個人資料
jquery-ui-1.8.16.custom.css是網路下載的,
也用了很多個網頁跟案子,
昨天在支援國外案子的時候發現網頁一直空白,但是會一直讀取(滑鼠游標一直繞圈圈,沒有當機)。
@import
   "/CSS/jquery-ui-1.8.16.custom.css";

發現只要把上面這段註解掉畫面就能出現,只是沒有CSS效果而已,
所以只好import別支,
@import
            "/DataTables/css/jquery-ui-1.8.18.custom.css";

就算是在網址直接輸入http://192.168.1.2/CSS/jquery-ui-1.8.16.custom.css
也是跟上面一樣的情形,空白跟繞圈圈。

有試過改jquery-ui-1.8.16.custom.css的權限(777)一樣還是不行,
在出貨前畫面很正常,但是不知道怎麼搞得,到那邊安裝的時候就失敗了。

後來有把對方的jquery-ui-1.8.16.custom.css下載回來比對,
發現一切正常,畫面也正常。

對方因為網址的關係,只能用Firefox(我親眼看到他重新安裝,我們是用TeamViewer),好像要當跳板之類的,
我在這邊也用Firefox測試(從對方那邊下載回來),網頁也是都正常。

請問各位,我還有什麼方法可以Debug嗎?
或是有人知道哪裡出了問題嗎?


Yamaka

  • 俺是博士!
  • *****
  • 文章數: 4913
    • 檢視個人資料
    • http://www.ecmagic.com
Re: 有關CSS讀取的問題。jquery-ui-1.8.16.custom.css
« 回覆 #1 於: 2013-07-23 13:15 »
jquery-ui-1.8.16.custom.css是網路下載的,
也用了很多個網頁跟案子,
昨天在支援國外案子的時候發現網頁一直空白,但是會一直讀取(滑鼠游標一直繞圈圈,沒有當機)。
@import
   "/CSS/jquery-ui-1.8.16.custom.css";

發現只要把上面這段註解掉畫面就能出現,只是沒有CSS效果而已,
所以只好import別支,
@import
            "/DataTables/css/jquery-ui-1.8.18.custom.css";

就算是在網址直接輸入http://192.168.1.2/CSS/jquery-ui-1.8.16.custom.css
也是跟上面一樣的情形,空白跟繞圈圈。

有試過改jquery-ui-1.8.16.custom.css的權限(777)一樣還是不行,
在出貨前畫面很正常,但是不知道怎麼搞得,到那邊安裝的時候就失敗了。

後來有把對方的jquery-ui-1.8.16.custom.css下載回來比對,
發現一切正常,畫面也正常。

對方因為網址的關係,只能用Firefox(我親眼看到他重新安裝,我們是用TeamViewer),好像要當跳板之類的,
我在這邊也用Firefox測試(從對方那邊下載回來),網頁也是都正常。

請問各位,我還有什麼方法可以Debug嗎?
或是有人知道哪裡出了問題嗎?

只有這個  css 這樣嗎,其他 css 檔都正常?

armsman

  • 可愛的小學生
  • *
  • 文章數: 5
    • 檢視個人資料
Re: 有關CSS讀取的問題。jquery-ui-1.8.16.custom.css
« 回覆 #2 於: 2013-07-23 13:43 »
jquery-ui-1.8.16.custom.css是網路下載的,
也用了很多個網頁跟案子,
昨天在支援國外案子的時候發現網頁一直空白,但是會一直讀取(滑鼠游標一直繞圈圈,沒有當機)。
@import
   "/CSS/jquery-ui-1.8.16.custom.css";

發現只要把上面這段註解掉畫面就能出現,只是沒有CSS效果而已,
所以只好import別支,
@import
            "/DataTables/css/jquery-ui-1.8.18.custom.css";

就算是在網址直接輸入http://192.168.1.2/CSS/jquery-ui-1.8.16.custom.css
也是跟上面一樣的情形,空白跟繞圈圈。

有試過改jquery-ui-1.8.16.custom.css的權限(777)一樣還是不行,
在出貨前畫面很正常,但是不知道怎麼搞得,到那邊安裝的時候就失敗了。

後來有把對方的jquery-ui-1.8.16.custom.css下載回來比對,
發現一切正常,畫面也正常。

對方因為網址的關係,只能用Firefox(我親眼看到他重新安裝,我們是用TeamViewer),好像要當跳板之類的,
我在這邊也用Firefox測試(從對方那邊下載回來),網頁也是都正常。

請問各位,我還有什麼方法可以Debug嗎?
或是有人知道哪裡出了問題嗎?

只有這個  css 這樣嗎,其他 css 檔都正常?

HI Yamaka
目前是只有這個CSS這樣,其他網頁都沒問題。