作者 主題: 系統本身是FC11,現在打算換較新的版本,不知可以分享經驗嗎?  (閱讀 5773 次)

0 會員 與 1 訪客 正在閱讀本文。

edwardleung

  • 俺是博士!
  • *****
  • 文章數: 1135
    • 檢視個人資料
各位大大您們好,

系統本身的是FC11....
剛因Hard Disk 壞了,順便更新系統,不知現在那個新版可以相容原來主機硬件呢 ?

謝謝!
« 上次編輯: 2012-06-25 22:04 由 edwardleung »

HaWay

  • 大隻佬!
  • 老人組
  • 俺是博士!
  • *****
  • 文章數: 3977
    • 檢視個人資料

硬體會很新嗎? 通常舊的硬體都沒什麼問題,

裝裝看不就知道了.
我做人那麼 nice, 肯定有什麼誤會.....

edwardleung

  • 俺是博士!
  • *****
  • 文章數: 1135
    • 檢視個人資料
您好,

該台主機大約在2008年購買的,是asus 半切機種 ^^
( SATA_1 HDD, IDE ASUS DVD writer, 4GB DDR2 Ram... )

謝謝!

yc123

  • 懷疑的國中生
  • **
  • 文章數: 84
    • 檢視個人資料
看你要不要玩遊戲,
若要玩遊戲,FC16/FC17(RAM 768MB↑)
若不玩遊戲,CentOS

筆電/桌機裝FC16/F17,更新後重開機後有機會會遇到螢幕畫面碎掉或全黑的情況,很煩。
所以大部份的時候我都用CentOS當桌機,筆電則裝CentOS/FCxx。

CentOS是很穩定的,不只適合拿來當Server,也很適合拿來當桌面文書機(個人使用經驗)。

底下是裝暗黑3的經驗:
2台筆電CentOS裝暗黑3,執行時說顯示卡型號不支援,殘念。
桌機CentOS裝暗黑3,執行時說Intel HD3000驅動太舊,去Intel網站下載驅動,編譯前的系統套件檢查就過不了,看了一下,發現牽扯太廣,放棄,殘念。
現在準備找空在更新後螢幕黑掉的桌機(FC16)裝暗黑3。


edwardleung

  • 俺是博士!
  • *****
  • 文章數: 1135
    • 檢視個人資料
您好,

不知FC14/15 也有同樣問題嗎?

謝謝!

^^

darkranger

  • 榮譽學長
  • 俺是博士!
  • *****
  • 文章數: 1370
    • 檢視個人資料
    • http://darkranger.no-ip.org
我個人的經驗是:
只要driver非由外部提供,而是在kernel 的source tree裡
那麼通常不會有新系統不支援舊硬體的問題
當然也是碰過一些例外,例如某硬體模組被更新成實際上有bug的版本

如果沒特別需求用Fedora
我想樓主現在用CentOS 6 正好
軟體架構比FC11略新、有長期支援、且沒有Fedora動不動就把一堆熟悉東西換掉的問題

edwardleung

  • 俺是博士!
  • *****
  • 文章數: 1135
    • 檢視個人資料
您好,

請問 CentOS 也是免費系統嗎?

謝謝!

^^

darkranger

  • 榮譽學長
  • 俺是博士!
  • *****
  • 文章數: 1370
    • 檢視個人資料
    • http://darkranger.no-ip.org
您好,

請問 CentOS 也是免費系統嗎?

謝謝!

^^
慘矣!

可以google得出的答案何不google一下?

edwardleung

  • 俺是博士!
  • *****
  • 文章數: 1135
    • 檢視個人資料
不好意思, 很久沒用linux....