作者 主題: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no  (閱讀 3492 次)

0 會員 與 1 訪客 正在閱讀本文。

d926

  • 懷疑的國中生
  • **
  • 文章數: 87
    • 檢視個人資料
請問一下
我在centos 6.1 dovecot-2.0.9的dovecot.conf設定檔中
找不到ssl_disable=no這個
我有自己加上去試試.但是還是沒用
有人知道新版的在哪嗎?
還是他改名子了????

figaro

  • 憂鬱的高中生
  • ***
  • 文章數: 185
  • 性別: 男
    • 檢視個人資料
    • http://www.neo-info.net
Re: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no
« 回覆 #1 於: 2011-12-27 11:50 »
2.0 以後版本 SSL 的參數已經不用 ssl_disable了,而是改成 ssl 參數而已,所以你若不使用的話可以設定為 ssl = no
Figaro Yang
更多關於Figaro Yang

d926

  • 懷疑的國中生
  • **
  • 文章數: 87
    • 檢視個人資料
Re: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no
« 回覆 #2 於: 2011-12-28 19:01 »
請問是直接加在dovecot.conf檔裡嗎?我直接加沒有用...........
不好意思可以在指導一下嗎.謝謝囉


figaro

  • 憂鬱的高中生
  • ***
  • 文章數: 185
  • 性別: 男
    • 檢視個人資料
    • http://www.neo-info.net
Re: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no
« 回覆 #3 於: 2011-12-28 22:02 »
你可以把錯誤的訊息貼上來嗎 ? 或者將組態檔案貼上,比較容易知道那邊有問題
Figaro Yang
更多關於Figaro Yang

d926

  • 懷疑的國中生
  • **
  • 文章數: 87
    • 檢視個人資料
Re: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no
« 回覆 #4 於: 2011-12-28 23:05 »
他出現 Disconnected (tried to use disabled plaintext auth)
我在conf檔裡加上 disable_plaintext_auth = no
結果換出現Error: user admin: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/home/admin
               Error: Invalid user settings. Refer to server log for more information.

figaro

  • 憂鬱的高中生
  • ***
  • 文章數: 185
  • 性別: 男
    • 檢視個人資料
    • http://www.neo-info.net
Re: centos 6.1 dovecot-2.0.9找不到 ssl_disable=no
« 回覆 #5 於: 2011-12-28 23:13 »
這應該不是 ssl 的問題,你參考一下 Red Hat 689085 的做法試試看,應該是mail_location設定錯誤造成
« 上次編輯: 2011-12-28 23:15 由 figaro »
Figaro Yang
更多關於Figaro Yang