作者 主題: 2.4.14 核心有 bug 先不要用吧 ...  (閱讀 4411 次)

0 會員 與 1 訪客 正在閱讀本文。

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
2.4.14 核心有 bug 先不要用吧 ...
« 於: 2001-11-09 23:40 »
最近我試了 2.4.14 的核心發現有一個 bug 就是正常的程序做完時

不能用 mkinitrd 的指令 ..

在 make modules_install 會有 loop.o 的 error ..

所以建議各位不用去花時間試了 ..

害偶抓了 2 天的問題 , 真素的 .....~__~

如果真的要試 , 請把 patch-2.4.15-per1.gz download 下來更新就可以了 ..

只是覺得很奇怪而已 , 難道他們核心在做最後的包裝時沒編繹一次確定
所有的弁酮O可以跑的嗎 ??

那是在基本的過程就會有的錯誤訊息柳 ~____~ ...

如果是 per 也就算了 , 還是 release 的正式版 ....

Anonymous

  • 訪客
2.4.14 核心有 bug 先不要用吧 ...
« 回覆 #1 於: 2001-11-10 03:40 »
嗯﹐這需要時間和人力去測試啦﹐

因為核心的選項太多了﹐很難一一確定不同的組合。我想﹐先不修改任何選項裝裝看再說﹖

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
2.4.14 核心有 bug 先不要用吧 ...
« 回覆 #2 於: 2001-11-11 01:53 »
我都試完了 , 差點自己去改他的 make install ...~__~

為了那個錯誤我還去把 mkinitrd , initrd , loopbak 的資料都找了 一次 ..

因為核心的預設選項幾乎是空的 ..

所以我都會拿 redhate 的 config 來試 , 本來是以為版本不合的關係 ..

而 initrd 是需要 loop 這個選項的 ..

不過核心改的很快 pre1 就已經修正了 , 所以我就省了一堆事了 ....^^

Anonymous

  • 訪客
2.4.14 核心有 bug 先不要用吧 ...
« 回覆 #3 於: 2001-11-11 14:49 »
嗯~~ 有能力和時間的話﹐幫 kernel team 做一下 bug report 也是一種貢獻啊~~~

不過﹐我是沒這個能力和時間的了... ^_^