作者 主題: 想請問一下安裝VMware時的問題  (閱讀 4049 次)

0 會員 與 1 訪客 正在閱讀本文。

514dni

  • 可愛的小學生
  • *
  • 文章數: 4
    • 檢視個人資料
想請問一下安裝VMware時的問題
« 於: 2010-10-30 18:37 »
我的電腦是windows xp 因為要老師要我們安裝vmware,所以我就到官網下載最新版得下來,下載之後
在安裝時,前面都沒問題,可是當真的要安裝時他就突然不動,過一下子他會出現一行字C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\vmware_1288432975\vmware player.msi
然後我就到這路徑裡面看,是一個紀錄檔 裡面寫著
=== Verbose logging started: 2010/10/30  18:03:03  Build type: SHIP UNICODE 4.05.6001.00  Calling process: C:\Documents and Settings\Administrator\桌面\VM\VMware-player-3.1.2-301548.exe ===
MSI (c) (B4:8C) [18:03:03:062]: Resetting cached policy values
MSI (c) (B4:8C) [18:03:03:062]: Machine policy value 'Debug' is 0
MSI (c) (B4:8C) [18:03:03:062]: ******* RunEngine:
           ******* Product: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\vmware_1288432975\vmware player.msi
           ******* Action:
           ******* CommandLine: **********
MSI (c) (B4:8C) [18:03:03:062]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (B4:8C) [18:03:03:062]: Grabbed execution mutex.
MSI (c) (B4:8C) [18:03:33:093]: 無法連線到伺服器。錯誤: 0x80080005

MSI (c) (B4:8C) [18:03:33:093]: Failed to connect to server.
MSI (c) (B4:8C) [18:03:33:093]: MainEngineThread is returning 1601
=== Verbose logging stopped: 2010/10/30  18:03:33 ===

可是我還是不知道他錯在哪 我有上網查一下錯誤代碼0x80080005 可是沒有找到
有人可以告訴我是哪裡沒用好嗎 謝謝

以在肉腳板發文章@@可是這篇不能刪除文章
« 上次編輯: 2010-11-01 13:52 由 514dni »

mingway

  • 可愛的小學生
  • *
  • 文章數: 24
    • 檢視個人資料
回覆: 想請問一下安裝VMware時的問題
« 回覆 #1 於: 2010-11-03 00:08 »
你是是安裝VMware-player-3.1.2嗎?
電腦中是否已安裝過VMware-Workstation ?
如果有,那已經有VMware-player的程式了

如果沒有,可參考下列方式處裡看看
剛剛看到一篇也是安裝出問題的
http://communities.vmware.com/thread/105270

他的解決方案是到安全模式安裝,然後在過程中將解壓縮後的安裝程式複製出來
我想~通過解壓縮方式將安裝程式直接解壓縮,再安裝,應該是更簡單的方法
« 上次編輯: 2010-11-03 00:12 由 mingway »

514dni

  • 可愛的小學生
  • *
  • 文章數: 4
    • 檢視個人資料
回覆: 想請問一下安裝VMware時的問題
« 回覆 #2 於: 2010-11-04 22:42 »
謝謝你,不過後來好像找到問題了,好像是winsows的install沒裝好