作者 主題: [VBox] 3.1.0 不支援 Vista SP2 x64?  (閱讀 3265 次)

0 會員 與 1 訪客 正在閱讀本文。

Yamaka

  • 俺是博士!
  • *****
  • 文章數: 4913
    • 檢視個人資料
    • http://www.ecmagic.com
[VBox] 3.1.0 不支援 Vista SP2 x64?
« 於: 2010-02-08 20:34 »
昨天在朋友家幫他在VBox 3.1.0 安裝 vista sp2 x64 版
結果試了好幾次, 在安裝程式自動重新開機後就卡住了
並顯示錯誤, 大概是說安裝過程碰到錯誤, 請重新啟動系統....

後來想 VBox 更新到 3.1.2 再重新安裝看看~
結果.....就順利安裝完成了  :D

不知道有沒有人也遇到這情形
還是說只是不小心就碰到的?

Yamaka

  • 俺是博士!
  • *****
  • 文章數: 4913
    • 檢視個人資料
    • http://www.ecmagic.com
回覆: [VBox] 3.1.0 不支援 Vista SP2 x64?
« 回覆 #1 於: 2010-02-11 21:33 »
今天在 vista sp2 x64 測試東西時發現 vista 的系統時間很不穩定
會忽快忽慢, 剛開機完時還好, 會稍微快一點, 然後慢慢變慢..
如果開啟程式, 例如火狐(*32)或是google chrome(*32)
那時就整個慢下來了, 將瀏覽器關閉後
系統時間又慢慢回到正常

本來以為有可能是跑32bit軟體的關係
不過我開 vista 系統內附 64bit 的 ei7
結果也是一樣的情形..
另外還發現一個問題, 就是..
當關閉VM(save the machine state)再啟動時
guest 的系統時間並不會自動與 host 同步
guestadditions 確定有安裝, 試了幾次結果都一樣


另外有一個 guest 是裝 vista sp2 32bit版
同樣的 host 與跑同樣的軟體卻沒這問題
系統時間一直都很正常在跑
重新啟動後也能自動同步時間

Bertram

  • 懷疑的國中生
  • **
  • 文章數: 38
  • 性別: 男
    • 檢視個人資料
回覆: [VBox] 3.1.0 不支援 Vista SP2 x64?
« 回覆 #2 於: 2010-02-25 21:18 »
小弟之前從 3.0.8升級到 3.1.0時~  也是有發生問題..  但未試過重新安裝os,僅是更新vbox版本...
更新後..安插usb裝置會使 host端當機(沒錯~ 就是藍白畫面).. 履試不爽.
降回3.0.8版則正常,印像中過沒多久3.1.x就出現了~  有提到相關的bug 修正..

最近 windows update 之後,更新幾個檔案後,Vbox網路的nat模式似乎有點怪怪...
ftp://ftp.finairport.com/pub/ca/Trust.reg  <--  這個檔案抓不下來...改成橋接模式後則可以下載..
除了上面那個檔案外~  目前測試其它的網路行為應該都是正常的..(未測試p2p)..
將vbox更新至最新版(3.1.4-57640).. 也是相同問題.. 不確定是否為vbox的nat模式造成的.. 待觀察


host: Vista Business x64 SP2
guest: WinXP Pro SP3
..................................
小弟好像誤會版大的問題了~~ :P
就當我是亂入吧~ ;D
« 上次編輯: 2010-02-25 21:48 由 pcttt.cc »