作者 主題: 求助於各位,看過但是仍然  (閱讀 2295 次)

0 會員 與 1 訪客 正在閱讀本文。

whenls1107

  • 可愛的小學生
  • *
  • 文章數: 3
    • 檢視個人資料
求助於各位,看過但是仍然
« 於: 2009-03-22 09:30 »


不好意思,我一直以為這個圖片是有關於網路的警示框,既然這不是的話那就是我弄錯了……

只不過還是無法上網就是……

目前不知道問題出在哪裡……


-------------------


剛才全部重灌好,目前是可以上網的狀態……

雖然不知道問題在哪裡,不過還是謝謝樓下回覆者的提醒


----------------------------


各位好,鄙人在vmware的floppy的設定是NAT,但也曾經試過其他連線方式皆無法成功

狀況是ping不到也改不掉

鄙人看過了幾篇教學文章,有試著要把ip那邊改掉,但是改好了VMnet1的Gateway設定以後,他會要鄙人套用設定,但是套用好並啟動以後,選擇了別的虛擬網卡再選回去的時候,他又會說沒有測定到,問鄙人要不要現在設定……

鄙人最大的疑惑是,原本頭一次使用的時候,明明就是可以使用的情況,但是自從某次當機之後,再打開就不能使用了,鄙人也不知道為什麼

唯一有那麼一點點印象的「可能不小心修改到卻不確定」部份是,好像有一次再MSCONFIG指令中,把「服務」的部份裡面有個不知道就做什麼的TOOL的服務給關閉了,也不是很青處事不是VMWare的tool服務,但是後來要再回去找的時候卻找不到了

不知道可否有哪位朋友可以指點一下,感激不盡~



如果有說明不詳盡的部份也請指教一下,鄙人對電腦也實在是粗淺接觸,不是專家

有人指點的話才能更進一步

謝謝
« 上次編輯: 2009-03-22 10:49 由 whenls1107 »

Yamaka

  • 俺是博士!
  • *****
  • 文章數: 4913
    • 檢視個人資料
    • http://www.ecmagic.com
各位好,鄙人在vmware的floppy的設定是NAT,但也曾經試過其他連線方式皆無法成功
狀況是ping不到也改不掉

呃~~~ floppy 的設定是NAT??

雖然好久沒用 vmware, 不過印象中
vmware 的 floppy 是虛擬軟碟機
現在可以設定NAT模式
還可以ping哦?  ::)

whenls1107

  • 可愛的小學生
  • *
  • 文章數: 3
    • 檢視個人資料
不好意思,是看錯表格名字了
不過總之就是網路選項的部份選擇的是NAT
而且另外三個一樣都是不能上網的……
« 上次編輯: 2009-03-22 10:47 由 whenls1107 »

Yamaka

  • 俺是博士!
  • *****
  • 文章數: 4913
    • 檢視個人資料
    • http://www.ecmagic.com
希望如果可以的話,在酸完鄙人之餘,可以順便教學一下嗎?

英文不好也不全然只是能被酸而已吧……

嗯, 其實並沒有在酸什麼啊, 只是奇怪而已
因為 vmware 我也有一年多沒用了吧

既然老兄 vmware 還不熟, 又動到系統設定
我的建議是, 如果可以的話, 先將 vmware 完全解掉
然後重新安裝一次 vmware 可能會比較快吧
而且只是要能用NAT上網的話
應該是不需要改 vmware 什麼設定的

不然就等其他學長們的建議嘍~  :D :D

whenls1107

  • 可愛的小學生
  • *
  • 文章數: 3
    • 檢視個人資料
回覆: 求助於各位,看過但是仍然
« 回覆 #4 於: 2009-03-22 11:07 »

已經照做了
謝謝囉