作者 主題: Qmail自動安裝包安裝過程中出錯  (閱讀 1818 次)

0 會員 與 1 訪客 正在閱讀本文。

chinaok

  • 可愛的小學生
  • *
  • 文章數: 12
    • 檢視個人資料
Qmail自動安裝包安裝過程中出錯
« 於: 2008-11-20 18:52 »
[root@user Qmail_setup]# ./setup
Checking...for gcc
/usr/bin/gcc
Checking...for g++
/usr/bin/g++
Checking...for make
/usr/bin/make
Checking...for perl5
which: no perl5 in (/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin)
Sorry,Your system not perl5 program!


請各位高手幫我看下,perl我也安裝過5.10.0版本了,不知為什麼還提示出現這個的錯誤信息.

pippeng

  • 活潑的大學生
  • ***
  • 文章數: 329
  • 性別: 男
    • 檢視個人資料
    • IT Ranger
回覆: Qmail自動安裝包安裝過程中出錯
« 回覆 #1 於: 2008-11-20 20:54 »
Sorry,Your system not perl5 program!

你怎麼確認你的Linux有Perl 5的??
用心用心再用心