作者 主題: 請問有人遇過這樣的問題嗎?  (閱讀 2510 次)

0 會員 與 1 訪客 正在閱讀本文。

fofung

  • 可愛的小學生
  • *
  • 文章數: 3
    • 檢視個人資料
請問有人遇過這樣的問題嗎?
« 於: 2008-11-06 01:35 »
各位學長們好:
最近小弟有機會購買了一台DELL 2950
想說透過虛擬機器的方式來發揮最大功用
安裝的軟體是VMware Server 2.0
從一開始的Beta版就發現有個問題
因為小弟的單位(學校)附近區域常被台電欺負
這半年來大概一個月就會停電一次
當復電後要開啟虛擬機器時會發現無法開啟的狀況
根據錯誤訊息顯示是說我的軟體已經過期
必須安裝較新的軟體才可以
這種狀況昨天又遇到一次(累計已經是第三次了)
似乎VMware Server一出新的版本
沒更新的話
只要host主機關機重開就會出現這樣的情形
偏偏昨天發生這個狀況後
要至VMware網站下載新版軟體又遇到學術網路連國外超龜速的情形
最後是靠朋友幫我下載,找他拿光碟片才解救小弟一命
記得之前在看一些技術文件時
並未看到會有這樣的問題
是我英文太爛沒找到,還是有其他的原因呢?
請有經驗的學長幫忙解惑一下
感激不盡啊
葫蘆水電工..升級中,請稍候...

eose

  • 活潑的大學生
  • ***
  • 文章數: 499
  • 性別: 男
    • 檢視個人資料
回覆: 請問有人遇過這樣的問題嗎?
« 回覆 #1 於: 2008-11-07 09:56 »
我自己本身用VMware Server 1.0.7沒這種問題,2.0沒試過.