作者 主題: webmin無法裝  (閱讀 3703 次)

0 會員 與 1 訪客 正在閱讀本文。

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
webmin無法裝
« 於: 2001-12-10 10:00 »
出現以下訊息:

perl: warning : Setting locale failed
perl: warning : Please check that your locale setting:
LANGUAGE = ,
LC_ALL =
LANG= "en_US"
are supported and installed on your system.
perl: warning: Falling back to the standard locale <"c">.
Unabled to identify operating system
error: execution of %pre scriptlet from webmin-0.91-1 failed,exit status 2
error: skipping webmin-0.91-1 install, %pre scriptlet failed rc 2

請教各位大大怎麼解決呢
我是安裝redhat7.0 +cle
kernel 2.2.17-14 on an i586

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
webmin無法裝
« 回覆 #1 於: 2001-12-12 14:23 »
小弟不確定你的錯誤該怎麼解決,
不過小弟經驗可以分享給你
小弟裝過redhat7.1,用webmin-0.77結果也是有問題,後來找了webmin-0.88結果就行了,
現在裝redhat7.2,裝webmin-0.88又不行了,找了webmin-0.91-1結果就行了。
所以如果還沒研究出如何解決這個問題,建議你試試別的版本。

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
webmin無法裝
« 回覆 #2 於: 2001-12-13 09:44 »
騎老鼠上班兄:
    是這樣的
     由於我們使用的可能都是含有cle版本的redhat,
    所以最好用 webmin.tar.gz來安裝就一定沒問題
     這是另一個網友告訴我的