作者 主題: openwebmail相關套件安裝問題  (閱讀 4042 次)

0 會員 與 1 訪客 正在閱讀本文。

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
openwebmail相關套件安裝問題
« 於: 2001-12-10 14:03 »
各位大大好:
openwebmail做簡繁轉換時要用到下面二個套件
ispell-3.1.20-27.i386.rpm
Lingua-Ispell-0.07.tar.gz
安裝時有點問題如下

第一
安裝ispell-3.1.20-27.i386.rpm
出現如下的錯誤訊息
# rpm -Uvh ispell-3.1.20-27.i386.rpm
error: failed dependencies:
libncurses.so.4 is needed by ispell-3.1.20-27
但小弟找不到libncurses這個套件,請問要先裝那個套件.

第二
Lingua-Ispell-0.07.tar.gz
具體的安裝方法該如何做呢?因為小弟只會裝rpm的套件,所以...唉

Anonymous

  • 訪客
openwebmail相關套件安裝問題
« 回覆 #1 於: 2001-12-10 17:23 »
1) 它應該是需要 ncurese 的套件﹐內含 libncurses.so 的 library。
2) 不清楚。

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
openwebmail相關套件安裝問題
« 回覆 #2 於: 2001-12-11 00:02 »
我也裝過,照它裡面附的文件其實並不會太難,會碰到的問題在他的FAQ文件裡幾乎都有說明.您的這訊息我似乎也曾遇過,在不知道缺哪些東西的情況下我選擇重裝OS,並且將一些相關的開發套件全選全裝了,這些問題也解決,至於是那些library,呵呵...真的不清楚ㄟ............

...

  • 酷學園旁聽生
  • 俺是博士!
  • *****
  • 文章數: 5607
    • 檢視個人資料
openwebmail相關套件安裝問題
« 回覆 #3 於: 2001-12-12 20:56 »
ispell-3.1.20-27.i386.rpm可以不必安裝,但必需安裝以下的套件
CGI.pm-2.74.tar.gz、Lingua-Ispell-0.07.tar.gz、MIME-Base64-2.12.tar.gz
解開三個套件再安裝,以下例做範例
tar zxvf CGI.pm-2.74.tar.gz
cd CGI.pm-2.74
   perl Makefile.PL
   make
   make test
   make install
這樣就安裝好一個套件了,其他兩個都是相同的方法,安裝好後再去依安裝文件
去安裝openwebmail就可以了