作者 主題: 有人用過Appserv 2.4.4a跟2.5.9版的嗎??  (閱讀 3964 次)

0 會員 與 1 訪客 正在閱讀本文。

a751115

  • 可愛的小學生
  • *
  • 文章數: 2
    • 檢視個人資料
有人用過Appserv 2.4.4a跟2.5.9版的嗎??
« 於: 2007-08-13 19:58 »
2個版本之前有沒有什麼差別呢???


我用2.5.9架站有無法解決的問題...
2.4.4a版沒使用過
不知是我電腦問題還是程式 (XP SP2)
備分很麻煩所以想先問問看~
如果都沒差就不試了

Line

  • 懷疑的國中生
  • **
  • 文章數: 53
    • 檢視個人資料
有人用過Appserv 2.4.4a跟2.5.9版的嗎??
« 回覆 #1 於: 2007-08-13 21:13 »
嗯! 這個 appserv 備份會很麻煩嗎?
就 www 的目錄,設定檔,mysql 備份一下就 ok 囉!

不過我最近都是用 xampp ,它有免安裝版的,備份的話,整個把它 壓縮起來就可以囉!
建議您可以試試...