作者 主題: 麻煩請看看安裝SpamAssassin的錯誤  (閱讀 2601 次)

0 會員 與 1 訪客 正在閱讀本文。

cyilung

  • 憂鬱的高中生
  • ***
  • 文章數: 132
    • 檢視個人資料
麻煩請看看安裝SpamAssassin的錯誤
« 於: 2005-11-27 17:54 »
我利用/usr/ports/mail/p5-Mail-SpamAssassin] # make install
但出現下列錯誤

===>   p5-Mail-SpamAssassin-3.1.0_3 depends on file: /usr/local/bin/perl5.8.7 - found
===>   p5-Mail-SpamAssassin-3.1.0_3 depends on file: /usr/local/lib/perl5/site_perl/5.8.7/IO/Socket/SSL.pm - not found
===>    Verifying install for /usr/local/lib/perl5/site_perl/5.8.7/IO/Socket/SSL.pm in /usr/ports/security/p5-IO-Socket-SSL
===>   p5-IO-Socket-SSL-0.97 depends on file: /usr/local/lib/perl5/site_perl/5.8.7/mach/Net/SSLeay.pm - not found
===>    Verifying install for /usr/local/lib/perl5/site_perl/5.8.7/mach/Net/SSLeay.pm in /usr/ports/security/p5-Net-SSLeay
===>  Building for p5-Net-SSLeay-1.25
0: not found
*** Error code 127

Stop in /usr/ports/security/p5-Net-SSLeay/work/Net_SSLeay.pm-1.25.
*** Error code 1

Stop in /usr/ports/security/p5-Net-SSLeay.
*** Error code 1

Stop in /usr/ports/security/p5-IO-Socket-SSL.
*** Error code 1

看來是沒裝 p5-Net-SSLeay-1.25,
但我用了pkg_info|grep p5-Net-SSLeay
出現了
p5-Net-SSLeay-1.25  Perl5 interface to SSL

請問我明明裝了,
但卻無法building,
這是怎麼回事呢?

麻煩請指正一下,
謝謝。
III-500 384MB ADSL 2M/256K
FreeBSD 6.1 + Apache 2.0.55  + PHP 4.4.1.3-15 +  MYSQL 4.1.16 + Sendmail + clamav0.87.1 + imap-uw + OpenWebmail 2.51