作者 主題: [問題]Openwebmail 升級後的問題 !!  (閱讀 1828 次)

0 會員 與 1 訪客 正在閱讀本文。

norman07

  • 可愛的小學生
  • *
  • 文章數: 18
    • 檢視個人資料
[問題]Openwebmail 升級後的問題 !!
« 於: 2005-02-14 02:20 »
請教各位先進依各小問題,我的 Openwebmail 升級到 2.50 版之後通訊錄就無法正常開啟,只要點選通訊錄就會出現錯誤訊息,訊息如下 " Software error:
Cannot load the shares/vcard.pl module. Too many arguments for MIME::QuotedPrint::encode_qp at /var/www/cgi-bin/openwebmail/shares/vcard.pl line 855, near """)"
Compilation failed in require at /var/www/cgi-bin/openwebmail/shares/vfile.pl line 135, <VFILE> line 7.

 at /var/www/cgi-bin/openwebmail/shares/vfile.pl line 136 " 看了半天還是搞不懂哪裡出問題,我也是過把 Openwebmail 重新安裝但還是一樣,懇請知道解決辦法的先進不吝指教,謝謝.

mandel

  • 活潑的大學生
  • ***
  • 文章數: 211
  • 性別: 男
    • 檢視個人資料
[問題]Openwebmail 升級後的問題 !!
« 回覆 #1 於: 2005-02-14 12:46 »
我猜想你的perl套件應該沒有更新過
把openwebmail要用到的相關套件,更新到新版本再試試應該就解決了

下載位置如下
http://turtle.ee.ncku.edu.tw/openwebmail/download/redhat/rpm/