作者 主題: 請問...... AMD64-3000+ 要用哪種版本安裝?  (閱讀 6974 次)

0 會員 與 1 訪客 正在閱讀本文。

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
您好:

是這樣的,小弟好不容易弄來一套系統,上面是754腳位的AMD64-3000+。小弟很天真無邪的想說,既然是AMD64,那應該安裝FC2_for_X86_K8的版本﹔沒想到,在準備安裝的時候發生了錯誤,顯示幾樣裝置不存在之後就拒絕我安裝了,滿奇怪的?

接著,我安裝了Win2003 32bit版(也就是一般流傳的版本),一切順利﹔安裝FX2_for_x86 32bits版也很順利。在納悶之餘,用md5sum檢查一下md5碼,數字內容也完全吻合,代表光碟片內容正確。那麼,這就奇怪了,是哪邊沒設定好還是怎樣的問題,導致無法安裝64位元作業系統呢?

還請各位指點一下,多謝!
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

damon

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 4227
    • 檢視個人資料
    • http://blog.damon.tw/
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #1 於: 2004-08-18 20:16 »
這表示要送到我公司來給我跟哈克玩玩,或是送給duncan玩玩
我們有結果自然會告訴你裝那一版

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #2 於: 2004-08-18 23:04 »
引述: "damon"
這表示要送到我公司來給我跟哈克玩玩,或是送給duncan玩玩
我們有結果自然會告訴你裝那一版


我踹~~
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #3 於: 2004-08-18 23:07 »
現在x86 64可以用了嗎?

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #4 於: 2004-08-18 23:45 »
引述: "duncanlo"
現在x86 64可以用了嗎?


不曉得耶~~
現在是連第一步的安裝也有問題, 會卡在安裝的步驟上......

明天下載suse 64bit版來玩玩看~~
------
有其他人玩過嗎?
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

jou

  • 酷!學園 學長們
  • 俺是博士!
  • *****
  • 文章數: 4989
  • 性別: 男
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #5 於: 2004-08-18 23:47 »
引述: "日京三子"
引述: "damon"
這表示要送到我公司來給我跟哈克玩玩,或是送給duncan玩玩
我們有結果自然會告訴你裝那一版


我踹~~

再 try ,小心運動傷害!!
不喜歡 domain or duncan 測,寄給 jou 測也可以。
我會很仔細的測個十年八個月的,然後給您一份報告的。  
怎樣! 夠好了吧? :lol:  :lol:  :lol:

Anonymous

  • 訪客
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #6 於: 2004-08-21 12:28 »
我裝64版FC2可以裝說,但是很多應用程式有問題(XWindow下)
不過,Mandrake9.2.AMD64版..比較沒問題..
但是顯示卡一直無法開道最大解析度..>< (XWindow)
我LCD 17"照理說可以開1280*1024..但是就會出問題..
現在裝的是MDK10 i586..~"~ 問題就沒那麼多.....
前輩要不要試試這個版本的64位元版....^^"

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #7 於: 2004-08-21 13:09 »
我是發現........ 更新BIOS之後就沒問題了.....

才發現說, Linux對硬體的檢查真嚴格, 只要有一點不正確就會被檢查出來, 比那個暈倒2003好上很多很多!
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

Anonymous

  • 訪客
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #8 於: 2004-08-21 17:14 »
請問前輩們...
如何安裝32位元的應用程式...在64位元的系統中...(linux)
??
雖然有點籠統....@@"
可以大略說明一下嗎?

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #9 於: 2004-08-21 19:09 »
引述: "Anonymous"
請問前輩們...
如何安裝32位元的應用程式...在64位元的系統中...(linux)
??
雖然有點籠統....@@"
可以大略說明一下嗎?


你有遇到任何的問題嗎?

如果可以重新編譯的, 應該都沒有問題... 我安裝如之前的gateKeeper等程式都可以正常編譯完成, 也可以執行, 並不會造成問題...

小弟也剛接觸, 有問題互相討論一下!
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

Anonymous

  • 訪客
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #10 於: 2004-08-22 13:20 »
前輩...我遇到的問題還挺多的...
我只是個初學者...懂得不多...
像之前驅動程式的安裝...
由於弄不懂64..32的差別..不曉得如何處理..
弄了老半天..><
只須要重新編譯就可以解決..那我就先朝這方面去學習
先把系統裝好調好在說.....
謝謝前輩...

soul5--未登入狀態..XD

  • 訪客
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #11 於: 2004-09-01 19:04 »
引述: "日京三子"
引述: "Anonymous"
請問前輩們...
如何安裝32位元的應用程式...在64位元的系統中...(linux)
??
雖然有點籠統....@@"
可以大略說明一下嗎?


你有遇到任何的問題嗎?

如果可以重新編譯的, 應該都沒有問題... 我安裝如之前的gateKeeper等程式都可以正常編譯完成, 也可以執行, 並不會造成問題...

小弟也剛接觸, 有問題互相討論一下!

前輩..請問您有安裝VMware在64版上嗎?....
我安裝到最後..會一直無法找到l某個檔案.....之前去VMware上看FAQ...
發現那個檔案屬於32位元...所以無法安裝.....
前輩友成功嗎?..可否分享一下經驗?

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #12 於: 2004-09-01 22:24 »
大家真好,
有x86 64可以玩,
也有64bit的Linux可以抓...

那像...
For R6/PowerPC的Linux,
都是聽得到看得到,
確拿不到也試不到....

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8830
    • 檢視個人資料
    • http://www.24online.cjb.net
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #13 於: 2004-09-01 23:24 »
引述: "duncanlo"
大家真好,
有x86 64可以玩,
也有64bit的Linux可以抓...

那像...
For R6/PowerPC的Linux,
都是聽得到看得到,
確拿不到也試不到....
PPC版的Linux我有萬年前的古董版本, 可能要找一下了~~
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #14 於: 2004-09-02 13:17 »
引述: "日京三子"
引述: "duncanlo"
大家真好,
有x86 64可以玩,
也有64bit的Linux可以抓...

那像...
For R6/PowerPC的Linux,
都是聽得到看得到,
確拿不到也試不到....
PPC版的Linux我有萬年前的古董版本, 可能要找一下了~~


中古版本可能就不太能用了...

目前看支援度最佳的是SuSe的企業版,
可惜....有賺錢的原廠都不願意放出來,
寫信問台灣Novell有沒有試用版可以拿,
目前是連消息都沒有...

twu2

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 5396
  • 性別: 男
    • 檢視個人資料
    • http://blog.teatime.com.tw/1
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #15 於: 2004-09-02 15:01 »
Debian 的 PPC 版本不能用嗎?

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #16 於: 2004-09-02 18:04 »
相容列表中有說可以,
不過它只提到舊model的hardware...

damon

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 4227
    • 檢視個人資料
    • http://blog.damon.tw/
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #17 於: 2004-09-02 21:34 »
很難吧,當有那麼高比例的開發者都是用i386的平台在開發free software,要想在其他平台上用是真的很難很難
現在大概也沒幾家dist廠商對i386平台以外的硬體平台的linux開發有太大的興趣,大廠都幾乎放棄了

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
請問...... AMD64-3000+ 要用哪種版本安裝?
« 回覆 #18 於: 2004-09-02 22:04 »
引述: "damon"
很難吧,當有那麼高比例的開發者都是用i386的平台在開發free software,要想在其他平台上用是真的很難很難
現在大概也沒幾家dist廠商對i386平台以外的硬體平台的linux開發有太大的興趣,大廠都幾乎放棄了


對啊,所以只有I大廠...