作者 主題: Red Hat 9.0 +Openwebmail????  (閱讀 1388 次)

0 會員 與 1 訪客 正在閱讀本文。

briantn

  • 可愛的小學生
  • *
  • 文章數: 20
    • 檢視個人資料
Red Hat 9.0 +Openwebmail????
« 於: 2004-06-08 22:59 »
安裝環境是Red Hat 9.0+Postfix+Openwebmail
以前也安裝過postfix+openwebmail不過是在Red Hat 7.2 與7.3安裝,在Openwebmail安裝時有先安裝以下套件CGI.pm-2.74.tar.gz (必要) MIME-Base64-2.12.tar.gz (必要)  libnet-1.0901.tar.gz (必要) Text-Iconv-1.2.tar.gz (必要) ,而http也是tar方式安裝(安裝於7.2  7.3都可以),不過在9.0時卻發生一個問題!!就是以上套件好像與9.0rpm版有發生衝突,導致無法安裝Openwebmail。因此想請問一下有人在9.0安裝過postfix+openwebmail???可否賜教一下???目前最好解決方式???因為沒剩下多少時安因此希望有解決之道。
p.s rpm要宜除時相依問題好複雜@@@@