作者 主題: SpamAssassin 請教  (閱讀 3526 次)

0 會員 與 1 訪客 正在閱讀本文。

jarrycho

  • 鑽研的研究生
  • *****
  • 文章數: 518
  • 性別: 男
    • 檢視個人資料
SpamAssassin 請教
« 於: 2004-05-14 14:16 »
請教學長有沒有遇到這問題,小弟是安裝2.63 版的,使用rpm 套件安裝,
但是我欲使用在mailscanner 裡呼叫,但是啟動mailscanner 後看log 檔
mailscanner 顯示說:Spamassassin installation colud not be found,所以小弟只好改成用procmail 來call,可是我如果是使用RH9 中
所附的Spamassassin 就可以,這版是2.4x 的!只須安裝這一個rpm 套
件,不像2.63 版的還須安裝perl-Mail-Spamassassin ,我有看過 2.4x
與 2.63 版的安裝後設定檔路徑一樣是  /etc/mail/spamassassin ,為
什麼2.63 版的無法與mailscanner 一起用?

jarrycho

  • 鑽研的研究生
  • *****
  • 文章數: 518
  • 性別: 男
    • 檢視個人資料
SpamAssassin 請教
« 回覆 #1 於: 2004-05-14 14:37 »
:D 對不起!感覺好像來亂的!solution 找到了
http://www.sng.ecs.soton.ac.uk/mailscanner/serve/cache/241.html

 :lol: 要刪的話可以喔! :lol:  :wink: