作者 主題: 安裝CGI.pm-2.74發生錯誤訊息?  (閱讀 2467 次)

0 會員 與 1 訪客 正在閱讀本文。

jamestw

  • 可愛的小學生
  • *
  • 文章數: 1
    • 檢視個人資料
安裝CGI.pm-2.74發生錯誤訊息?
« 於: 2003-11-17 18:15 »
想架設OpenWebMail,系統RH9.0,perl-5.8
安裝相關套件時出現錯誤訊息,有人可以指導一下嗎?

安裝CGI.pm-2.74 make test,都OK,但make install 出現下列錯誤訊息:

Writing /usr/lib/perl5/5.8.0/i386-linux-thread-multi/auto/CGI/.packlist
Appending installation info to /usr/lib/perl5/5.8.0/i386-linux-thread-multi/perllocal.pod
----------------------------------------------------------------------

安裝 MIME-Base64-2.0 make install 出現下列錯誤訊息:

Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
Writing /usr/lib/perl5/5.8.0/i386-linux-thread-multi/auto/MIME/Base64/.packlist
Appending installation info to /usr/lib/perl5/5.8.0/i386-linux-thread-multi/perllocal.pod
-------------------------------------------------------------------------
安裝 libnet-1.0901 make install 出現下列錯誤訊息:

Installing /usr/lib/perl5/site_perl/5.8.0/Net/libnet.cfg
Writing /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/auto/Net/.packlist
Appending installation info to /usr/lib/perl5/5.8.0/i386-linux-thread-multi/perllocal.pod

-------------------------------------------------------------------------

安裝 Text-Iconv-1.2 make install 出現下列錯誤訊息:

Installing /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/auto/Text/Iconv/Iconv.so
Files found in blib/arch: installing files in blib/lib into architecture dependent library tree
Writing /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/auto/Text/Iconv/.packlist
Appending installation info to /usr/lib/perl5/5.8.0/i386-linux-thread-multi/perllocal.pod



感謝指導!!!!!

日京三子

  • 全區板主
  • 俺是博士!
  • *****
  • 文章數: 8829
    • 檢視個人資料
    • http://www.24online.cjb.net
安裝CGI.pm-2.74發生錯誤訊息?
« 回覆 #1 於: 2003-11-19 08:56 »
有錯誤訊息嗎?
    Writing? <==/==> Worning
    Appending <==/==> Attaction


兩邊不一樣吧?
哈克不愛的多合一輸入平台----->新香草口味
過去的時間不斷流逝,抹去的眼淚已成追憶;
乾枯的雙手無力阻止,再會了我遠去的曾經。

damon

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 4227
    • 檢視個人資料
    • http://blog.damon.tw/
安裝CGI.pm-2.74發生錯誤訊息?
« 回覆 #2 於: 2003-11-19 11:54 »
官方網站就有rpm可以抓,無須自行編譯