作者 主題: ntop-rpm  (閱讀 2145 次)

0 會員 與 1 訪客 正在閱讀本文。

bestwatson

  • 懷疑的國中生
  • **
  • 文章數: 43
    • 檢視個人資料
ntop-rpm
« 於: 2003-05-31 22:44 »
ntop-rpm 2.2 版怎麼安裝阿,有人可以教一下嗎?
我安裝時會出現

error: Failed dependencies:
   rrdtool is needed by ntop-2.2-0
   librrd.so.0 is needed by ntop-2.2-0
   libpthread.so.0(GLIBC_2.3.2) is needed by ntop-2.2-0

duncanlo

  • SA 苦力組
  • 俺是博士!
  • *****
  • 文章數: 7312
    • 檢視個人資料
ntop-rpm
« 回覆 #1 於: 2003-05-31 22:47 »
需要rrdtools才行的...

bestwatson

  • 懷疑的國中生
  • **
  • 文章數: 43
    • 檢視個人資料
再教教我吧
« 回覆 #2 於: 2003-05-31 22:55 »
引述: "duncanlo"
需要rrdtools才行的...


安裝rrdtool-1.0.41-1.8.0.ntop.i386.rpm時出氣現

error: Failed dependencies:
   perl(Net::SNMP) is needed by rrdtool-1.0.41-1.8.0.ntop

netman

  • 管理員
  • 俺是博士!
  • *****
  • 文章數: 17479
    • 檢視個人資料
    • http://www.study-area.org
ntop-rpm
« 回覆 #3 於: 2003-05-31 23:06 »
或需,你需要花點時間學一下 rpm 了...
嗯,若不想"從頭到尾"看 study-area 或 鳥哥 的文章,
不妨先看這篇吧:
http://phorum.study-area.org/viewtopic.php?t=16536