作者 主題: mozilla java plugins (minicle or redhat 7.3)  (閱讀 1597 次)

0 會員 與 1 訪客 正在閱讀本文。

jade-rabbit

  • 鑽研的研究生
  • *****
  • 文章數: 833
  • 性別: 男
    • 檢視個人資料
mozilla java plugins (minicle or redhat 7.3)
« 於: 2002-08-13 21:48 »
轉過來問問好了
※ Origin: SayYA 資訊站

有人碰到狀況與我相同的嘛?

以前都是抓 mozilla 來自己安裝,遇到 java applet 網頁會問我要不要安裝
java plugin                                                        
奇怪,現在不會了耶..去點那個 java applet 都只有一個 ok 可以按 ??
用 root 啟動 mozilla 也一樣..                                  

目前使用 minicle (http://cle.linux.org.tw/~candyz )
mozilla 是使用 apt-get install 安裝的              
指令 rpm -qa|grep moz 的結果如下    
mozilla-nspr-0.9.9-12.7.3      
mozilla-psm-0.9.9-12.7.3
mozilla-0.9.9-12.7.3    
mozilla-nss-0.9.9-12.7.3

去 sun 抓了 j2re , link 也建好了..不過重新啟動 mozilla
看了一下 about:plugins 也是沒多出來..??              
懷疑是這個 stripples.devel.redhat.com 包 rpm 的會不會缺了什麼?
--(中也者天下之大本也,和也者天下之達道也)--

jade-rabbit

  • 鑽研的研究生
  • *****
  • 文章數: 833
  • 性別: 男
    • 檢視個人資料
找到問題所在了..
« 回覆 #1 於: 2002-08-17 12:18 »
我所述的系統環境,缺少了
compat-libstdc++-6.2-2.9.0.16
這個 rpm。
(/usr/lib/libstdc++-2-libc6.1-1-2.9.0.so)

怎麼發現的,我去看了 /usr/lib/mozilla/ 有個 regxpcom 的執行檔,試著執行看看,
./regxpcom plugins/libjavaplugin_oji.so
就有錯誤訊息說找不到上述的 library。
(mozilla 0.9.9 請用 javaplugin ns610)

這就是裝了 javaplugin 卻看不到 about:plugins 的原因囉..
--(中也者天下之大本也,和也者天下之達道也)--

blueso

  • 可愛的小學生
  • *
  • 文章數: 8
    • 檢視個人資料
mozilla java plugins (minicle or redhat 7.3)
« 回覆 #2 於: 2002-11-15 17:34 »
我也是少這個 compat-libstdc++-6.2-2.9.0.16
那不好意思, 請問要怎麼樣才會有這個檔,

我的是 mozilla  1.0.0


如果我的問題很白痴, 請不要揍我, 罵我就可以了.